Jump to content
TrainTeamBerlin

Leonid

VMitglied
  • Gesamte Inhalte

    43
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Leonid

  • Rang
    Schaffner
  • Geburtstag 09.02.98

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Geschlecht
    Male
  • Ort
    Köln
  • Interessen
    MSTS, Fahrrad fahren und Computer.
  1. Leonid

    Problem mit Szenraio PlusPack 101 und 151

    Das Problem tritt bei der 101-047-9 auf und zwar ohne Werbung auf dem Szenario "TTB 01 Retter in Not" auf Hagen-Siegen. Bei Teil 2 funktioniert alles wunderbar, dort fahre ich aber dann die 047-9 mit Feuerwehr Werbung... ist echt komisch. Hab auch nix ausgetauscht..
  2. Leonid

    Problem mit Szenraio PlusPack 101 und 151

    Hallo Benjamin, also jetzt bin ich wirklich verwirrt. Der Fehler passiert nur bei dieser Aufgabe. Doch in der Aufgabe wird die 101-047-9 ohne jegliche Werbung verwendet. Als ich dann im QD prüfen wollte, ob es auch nur im Szenario ist, da war ich richtig überrascht. Dort war die 101-047-9 lackiert mit Feuerwehr Werbung und dazu noch mit allen Funktionen die auch funktionieren. Im QD die Standard 101er ohne Werbung hatte ne andere Nummer, aber auch dort funktionierte alles reibungslos. Übrigens, ich dachte, dass ja das Cab bisschen verändert wurde... Deshalb habe ich den Fehler auch gepostet.
  3. Leonid

    Problem mit Szenraio PlusPack 101 und 151

    Hallo Benjamin, leider haben mir die Lösungen nicht geholfen. Das Problem besteht weiterhin. Das Problem ist eigentlich nur bei der 101-047 genauso bei der 151. Dort funktionieren nur die zwei TTB Loks, die origninale nicht. Ich habe noch eine 2 Frage zum Cab der 101, ich habe da ein Grafikfehler gefunden, weiß aber nicht ob es von meinem PC abhängt. Die GraKa ist die AMD HD Radeon 6850 1GB GDDR5. Bild habe ich hier hochgeladen: Bild Danke und Gruß Leonid
  4. Hallo zusammen, wenn ich mit der 151 die Aufgabe 06 von Köln-Düsseldorf fahren will, dann kommt eine 151 (Standard), aber ohne leutemdem Sifa Schalter und PZB ist auf 85 statt auf 70. Aber der gute Sound wird abgespielt und Sifa auch, aber ohne Leuchtmelder. Dann habe ich noch ein Problem bei 101er PlusPack. Das gleich Problem habe ich bei der 101er, nämlich auf dem Szenario "Retter in Not". Dort leuchtet auch nicht die LMs, Sound wird aber abgespielt. Alle anderen Szenarien laufen wunderbar... Habe versucht das Addon neu zuinstallieren, den Cache paar mal zu leeren, sogar RW neu zu installieren. Auch in der Konfig, den Sound zu de/aktivieren hat nicht geholfen. All das hilft leider nicht. Könnt ihr mir bitte weiterhelfen? Ich danke im Voraus! Gruß Leonid
  5. Hallo Benjamin, Schade das daraus nix mehr wird. Ich hatte seit ich dem MSTS NUR EINEN Kern zuweise, kein einfrieren mehr. Ich habe Angst das er wieder an der gleichen Stelle Abstürze und die speicherstände wieder nicht laufen. Vielleicht kann ich diesen Zug ja aus der Aufgabe löschen?
  6. Hallo, habe heute einen Absturz gekriegt, bei der TTB03 im TrainSimPro Addon. Nun wollte ich den letzen Speicherstand laden, doch eine Fehlermeldung: Fehler beim Lesen der Zugdatenbankdatei. TTB_480_TSP_BF_481-8x-S7_Ahr-K.con Gespeichertes Spiel konnte nicht wiederhergestellt werden. Ich vermute, der TS wollte diesen Zug laden und so kam es zum Absturz. Weiß jemand, wie man es beheben kann? Absturz war beim Zoologischen Garten.
  7. Hallo Benjamin, könnt ihr den bitte Sound vielleicht noch in einem Update nachreichen?
  8. Hallo TTB-Team, vorerst möchte ich sagen, TOLLES ADDON! Einfach genial was ihr aus dem MSTS herausgeholt habt, leider eure Addons nur für RW. Jetzt zum Problem: Wenn ich den Lichtschalter bestätigte, dann höre ich kein Sound dafür. Ist das normal? Danke!
  9. @Zoni01 Es gibt's da einen Trick! Wenn du spürst das du das Signal überfahren wirst stelle den Richtungswender auf rückwärts und brems trotzdem weiter! Wenn du das überfährst bekommst du keine Fehlermeldung! Gruß Leonid
  10. Hallo! Wie kann man bei den ICEs aus dem Fenster sehen. Habs versucht mit Pfeil rechts dann Pfeil unten! Es geht nicht! Bei BSI Fahrzeugen geht das... Danke! Viele Grüße Leonid
  11. Hallo Benjamin, vielen Dank für die Hilfe und für die Dateien. Frohe Weihnachten und guten Rutsch! -Leonid
  12. Hallo Benjamin, vielen Dank für die .con Datei. Die BR415 DT habe ich erstellt. Wie kann ich es hochladen? Meine letzte Frage. Bei Editor bekomme ich immer eine Fehlermeldung. Fehler beim Lesen der Zugdatenbakdatei. .../TTB_ICE1_M_norm_DB/TBB_BR401_norm_DB.eng und .../TTB_BR401_rv_norm_DB.eng Viele Grüße, Leonid
  13. Stimmt wenn für die Türen der Scheibenwischer verwendet wird Wo kann ich jetzt die .con Datei besorgen? Ich finde außerdem keine Doppeltraktion BR415.
  14. Hat sich erledigt. Habe die Datei aus diesem Beitrag geladen! Beitrag
  15. Hallo TTB, heute bin ich mit dem ICE S in PT10 bis Düren gefahren. Dort wollte ich das Cockpit wechseln doch die Meldung "Die Führerstandsansicht kann nicht erstellt werden". Habe BinPatch Activation nochmal durchgeführt. Auch das AddOn und BinPatch neu installiert. Danke!
×

Wichtige Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Weiterhin stimmen Sie mit Nutzung des Foums der Datenschutzerklärung zu und akzeptieren die Terms of Use.