Jump to content
TrainTeamBerlin

Trainman

VMitglied
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Trainman

  • Rank
    Conductor
  1. Trainman

    Frage zu BR143

    Hallo BigBenjy, Ich habe noch versucht TS2014 ganz neu zu installieren, aber immer noch das gleiche Problem mit dem Zugkraftanzeiger (das heisst, wann ich zum Beispiel in Aufgabe 1b in die hintere Kabine wechsel, ist der Zugkraftanzeiger 'invertiert', bremsen wird als beschleunigen und vv. angezeigt). Wann ich dann wechsel um im Ende los zu fahren, friert der Zugkraftanzeiger einfach ein (zumindestens für beschleunigen). Übrigens wechsel ich die Kabine nur mit angezogene Bremse und wann ich angehalten bin. Das mit den Geräusche geht jetzt wann ich den Rat von Allgäuexpress folge. Erst hatte ich auch Probleme mit den Ansagen, das geht jetzt nach den Update von heute, danke dafür. Vielleicht versuche ich DTG noch zu kontaktieren, der Sache mit dem Zugkraftzeiger ist auch nicht so schrecklich und nimmt fast nichts ans Spielspass weg. Viele Grüsse aus die Niederlande, Trainman
  2. Trainman

    Frage zu BR143

    Hallo BigBenjy, Ich habe jetzt nochmals versucht erneut zu installieren, und ich glaube das mit den Bremsgeräusche geht jetzt. Die Zugkraftanzeiger geht aber immer noch nicht. Ich habe es jetzt nicht nur in Aufgabe 2, aber auch in Aufgabe 1b entdeckt. Aufgabe 1b startet im Führerstand 'richtung die Wagen'. Ist das so gewollt? Weil die Probleme tatsächlich nach das wechseln der Führerstand anfangen. Übrigens ist mein System relative high-end, also sollen die Geräusche doch auch wohl gehen? Ich habe jedoch wohl Windows 8.1, vielleicht gibt es dabei Probleme? Viele Grüsse aus die Niederlande, Trainman
  3. Trainman

    Frage zu BR143

    Hallo Allgäuexpress, Hatte schon versucht den Speicher zu lösen, aber das hilft auch nicht immer (meistens werden die Sounds danach richtig abgespielt), und die Traktionsmeter bewegt sich beim zweite Aufgabe überhaupt nicht, nur bei sehr starkes Bremsen. Ich fahre tatsächlich die PP version der Aufgabe. MFG, Trainman
  4. Trainman

    Frage zu BR143

    Hallo BigBenjy, Erstmal danke für das tolle Szenarienpaket, deutlich zu sehen das da eine grosse Menge Arbeit in steckt. Nur bei dem zweite Aufgabe (Ersatz S-bahn) ist es mir aufgefallen das die Traktionsmeter nicht bewegt, und auch das die Geraüsche beim anlegen der Bremsen nicht korrekt abgespielt werden (beide Problemen geschiehen auch beim Aufgabe 1b). Ist es vielleicht möglich das eine veraltete Version der BR143 dort zum Einsatz kommt? Weil ich nach wiederholte Installation vom Pluspacks und Szenarienpakete gesehen habe das die andere BR143 dieses Problem nicht haben. Ich höre es auf jeden Fall gerne, und nochmals danke für den tolle Arbeit. Freundliche Grüsse aus die Niederlande, Trainman
  5. Trainman

    Neues aus der Werkstatt...

    Vielleicht ist ein ICE-3 pluspack etwas machbares? Das Sound und Cab der ICE-3 add-on 'matcht' einfach nicht mit die Aussenseite. MFG, Trainman
  6. Hi TTB, Ich habe seit kürze ihre Addon auf meine neue HP Elitebook installiert, und dabei bekomme ich ein Problem. Wann ich die Bin-Patch Activation ausführe, dan geht die Lüftersteuerung mit die taste B nicht beim Aufgabe ICE913 auf PT18. Ich vermüte, das weil die Aufgabe ins Fahrt anfangt, etwas mit die Steuerung falsch geht. Vielleicht können Sie mich helfen? MFG, Trainman
  7. Trainman

    Protrain Perfect 2

    Hi TTB, In einige Wochen wird PTP2 erschienen, und ich hatte gesehen das Halycon auch an diese Program mitgearbeitet hat. Können wir im Zukunft auch TTB Addons für PTP2 erwarten?? Weil das BSI Rollmaterial einfach nicht so gut ist (besonders der ICE's). Oder bietet PTP2 keine Perspektive für Ihnen? MFG Trainman
  8. Hi TTB, Ich habe gemacht was Sie gesagt haben, und vor einige Aufgaben gangs dan gut. Aber jetzt bei Protrain 12 Deluxe gibts wieder Abstuerze. Ich fahre die Aufgabe ICE 373, und nutze das erweitertes Signallicht. Wissen Sie was ich machen kann? MFG Trainman
  9. Hi TTB, Seit kuerze habe ich eine neuen Laptop, eine HP Elitebook 8540w. Ich habe MSTS darauf installiert, aber MSTS friert einfach ein wann ich MSTS spiele. Ich habe versucht in Protrain 28 die ICE 2 Aufgabe in richtung Rathenow zu spielen, aber immer friert MSTS ein. Wo kann ich nicht sagen, dass kann bei Friedriechstrasse sowie bei Ostbahnhof sowie bei Spandau sein. Konnen Sie vielleicht helfen? MFG Trainman
  10. Hi TTB, Kein Problem, danke dass Sie dass noch beheben werden . MFG Trainman
  11. Hi TTB, Ich habe mal versucht etwas in den Texturen zu andern, aber das hat nix gemacht. Konnen Sie mich vielleicht sagen wie ich diese Problem beheben kan? MFG Trainman
  12. Hi TTB, Danke fur die Update, aber jetzt ist das Triebfahrzeugnummer fremd aufgelichtet. Ist das eine Problem mit meinem Installation? Ich habe diese Problem auch beim 1523. MFG Trainman
  13. Hi TTB, Ware es vielleicht auch moglich das Licht der Triebzug 1504 anzuknipsen? Jetzt ist es namlich zo dunkel MFG Trainman
  14. Hi TTB, Danke schon fur die rasche Antworte, ich warte einfach auf meinen neuen PC. MFG Trainman
  15. Hi TTB, Ich hatte noch eine Frage. Wann Sie diese Aufgabe anspielen, bleiben Sie dann wann den Zug zum stehen kommt in Ansicht "2"? Weil ich dann die kurze Riss im Sound hore. Ich nutze seit Kurze eine Sound-Adapter, und damit habe ich das Problem mit dem ICE2 behoben, aber diese Problem habe ich noch immer. Also ich denke dass es doch wirklich einem Bug ist im Addon... MFG Trainman
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.