Jump to content
TrainTeamBerlin

matt1314

VMitglied
  • Gesamte Inhalte

    33
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über matt1314

  • Rang
    Schaffner

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Geschlecht
    Male
  1. matt1314

    München-Augsburg Vol.2 Fehler

    Hmm, also bei mir ist diese Datei nicht im 145 010-Ordner drin. Nach dem auspacken der AP-Datei hab ich garantiert nichts gelöscht, nur eben die AP-Datei selbst. Ich frage mich da aber trotzdem, warum du die 008 in den 010-Ordner gelegt hast, falls das so der Fall gewesen sein sollte. Also, hier mal meine Anleitung, diese basiert auf dem B-W Szenario Pack, nicht auf dem M-A Szenario Pack, da ich es noch nicht installiert habe. Die Schritte sollten aber ähnlich ausfallen. Um dein Szenario zu finden, die Schritte in farbiger Schrift weiter unten beachten. (1.) RW Tools laden, gibt es hier (beide Archive werden benötigt, RW_Tools_Full.zip und das Update RW_Tools6032.zip): http://www.rstools.info/downloads.html Nach der Installation aus dem RW_Tools_Full.zip Archiv die in der RW_Tools6032.zip enthaltenen Dateien ins Installationsverzeichnis kopieren und ersetzen. Wenn du das Programm dann zum ersten Mal startest, wirst du darüber informiert, dass du es max. 21 Male kostenlos starten kannst, danach musst du eine Lizenz erwerben (min. 2$ spenden). (2.) Jetzt gehst du in den folgenden Ordner (Szenario aus dem Pack für B-W): railworks\Content\Routes\f8b64803-ddb6-47bd-9ee8-69e3ceba1bf3\Scenarios\66794975-1a76-425e-b6b3-d26679f226d7 Das ist das TTB SP1 08: DBV93298 - Vorfahrt gewähren Szenario. Alternativ gibt es noch die Variante für Spieler ohne PlusPacks (TTB SP1 08 noPP: DBV93298 - Vorfahrt gewähren): railworks\Content\Routes\f8b64803-ddb6-47bd-9ee8-69e3ceba1bf3\Scenarios\08362393-5cb7-4dab-914a-b0c6977162c3 Ich führe das aber anhand der PlusPack-Variante vor. Um dein betroffenes Szenario zu finden, musst du im oberen Menü auf Scenarios und anschließend auf Edit Scenarios gehen. Danach wählst du in der Tabelle die München-Augsburg Strecke aus, so werden nun alle Szenarios für diese Strecke aufgelistet. Suche dein Szenario und schaue rechts daneben auf die Zahlen- und Buchstabenkombination. Das ist der Ordnername deines Szenarios, merke dir davon die ersten Zeichen. Nun gehst du, wie oben im Beispiel beschrieben (mein Problemfall), in diesen Ordner, der sich unter: railworks\Content\Routes\00000035-0000-0000-0000-000000002012 befindet und wendest die weiteren Schritte an. (3.) Nun siehst du eine Menge Dateien, davon ist nur eine wichtig für dich, nämlich die Scenario.bin. (4.) Die kannst du nun ganz einfach anklicken, RW Tools sollte sich automatisch öffnen und die Datei bereits geladen haben. Falls nicht, dann einfach einen Rechtsklick of die Scenario.bin und Öffnen mit -> Ändern -> RW Tools 2015 (ins Installationsverzeichnis wechseln, dort die RW_Tools.exe auswählen). (5.) Nun gehst du oben im Menü auf Find, im oberen Feld dann TTB_145_010 eingeben. (6.) Jetzt solltest du die Zeile Engines\TTB_145_010\TTB_145_008.xml sehen. Diese einfach in Engines\TTB_145_010\TTB_145_010.xml umändern (die Zahl 008 wurde zur 010). (7.) Abschließend nochmal ins obere Menü gehen und auf Files klicken, dann Save TS2015 File auswählen. (8.) RW Tools wird jetzt das Szenario mit der Korrektur abspeichern und automatisch ein Backup anlegen (Scenario.bin.bak). Falls Probleme auftreten sollten, kannst du jederzeit die korrigierte Datei löschen und die Scenario.bin.bak in Scenario.bin wieder umbenennen. Falls noch Fragen offen sind, helfe ich dir gerne weiter. Jedenfalls kannst du jetzt das Szenario im TS auswählen und solltest keine Fehlermeldung bezüglich fehlenden Rollmaterials erhalten. Viel Spaß!
  2. matt1314

    München-Augsburg Vol.2 Fehler

    Ganz einfach, Benjamin, weil die "008" sich im TTB_145_008-Ordner befindet und die "010" im TTB_145_010-Ordner. Die Dateien an sich sind alle richtig geordnet, es ist nur der falsche Pfad in der Scenario.bin angegeben. Warum sollte die "008" im Ordner der 145 010 liegen? Tut sie ja gar nicht, sie liegt richtigerweise im entsprechenden Ordner, nämlich in dem der 145 008. Dasselbe gilt auch für die 145 010. Ansonsten würden die einzelnen Ordner keinen Sinn machen, da kann man doch gleich alle 145er in einen Ordner legen.
  3. matt1314

    München-Augsburg Vol.2 Fehler

    Das Szenario-Pack hab ich noch nicht installiert, hatte aber ein ähnliches Problem im Berlin-Wittenberg Szenario-Pack. Bei einem Güterzug-Szenario (ich glaube, das war "Vorfahrt gewähren") bekam ich am Anfang auch die Meldung, dass diese DB Cargo 145 010 KI nicht geladen werden konnte. Ein Blick ins Szenario mit RW-Tools bestätigte dieses Problem, da ein falscher Pfad zur Lok eingetragen war. Dort stand nämlich: "TTB_Traxx_KI\Engines\TTB_145_010\TTB_145_008.xml". Somit wurde in diesem Ordner die "008" anstatt der "010" gesucht und nicht gefunden. Kleine Info noch am Rande: Ich habe alle AP-Dateien, welche mit dem Szenario-Pack kommen, entpackt, sodass eventuelle Korrekturen vorgenommen werden können und alle Dateien frei zugänglich sind (ich entpacke generell immer AP-Dateien, auch die der STEAM-Addons). Von daher kann ich dazu raten, dieses Szenario in RW-Tools zu öffnen, den Pfad zu überprüfen und ggf. auf den Richtigen umzuändern. Falls erwünscht, kann ich gerne detaillierte Informationen dazu geben.
  4. matt1314

    Schneegestöber

    Kann das Problem bestätigen, bin gerade das Szenario zu Ende gefahren und musste am Anfang mich auch der SIFA geschlagen geben, worauf ich dann die Lok nicht mehr bedienen konnte (zumal ich die SIFA sogar deaktiviert hatte). Von dem Problem wusste ich vorher nichts, deshalb hab ich beim zweiten Anlauf vor dieser kuriosen Stelle abgespeichert. Das Problem trat wieder auf, dann ich hab das vorher gespeicherte Szenario nochmal geladen und alles ging gut bis hin zum Ende, nur kein Schneesturm. Werde dann wohl später das Szenario noch einmal fahren und dann, wie im Handbuch beschrieben, an der angegebenen Stelle abspeichern und neu laden. Sehr merkwürdiger Fehler, hatte so etwas noch nie zuvor.
  5. Erstmal danke für deine Antwort. Das mit den 20-30 Sekunden meinte ich, dass der TS - soweit ich weiß - maximal eine Minute Verspätung toleriert und das war bisher in jedem Szenario so, dass ich nicht auf die Sekunde genau ankommen musste und auch nicht wirklich konnte. Könnte eben das mit der Synchronisation sein, wie du meintest. Ist mir aber eben nur bei diesem Szenario vorgekommen, kann eigentlich jeden Fahrplan einhalten. Das mit den DB-Tracks dachte ich macht keinen Unterschied, da die Szenarios ja nicht geändert werden und somit nicht fehlerhaft laufen müssten. Aber kann natürlich alles Mögliche vorkommen. Ich hab den Haken jetzt halt per Hand nacheditiert, somit ist alles im grünen Bereich soweit.
  6. Hallo Benjamin und alle zusammen! Habe neulich das "TTB SP1 03: RE38324 - die letzte Bahn" Szenario gespielt (mit PlusPacks) und hatte zunächst keine Probleme. Doch nach dem Halten an den ersten drei Bahnhöfen wurden die darauffolgenden Bahnhöfe, an denen ich pünktlich angekommen bin, nicht mit einem Haken im F1-Menü versehen. Ich war höchstens 20-30 Sekunden hinter der Fahrplanzeit, teilweise sogar etwas früher da und trotzdem wurden sie mit einem Kreuz versehen. Somit hatte ich bei der Szenarioauswertung nur 3 Bahnhöfe (von 13), an denen ich Fahrgäste aufgenommen hab, obwohl ich überall pünktlich war. (Finde dieses System vom TS überhaupt echt blöd, dass wenn man zu spät einen Bahnhof erreicht und mit Fahrplan fährt, dieser dann nicht vom TS erfolgreich gewertet wird.) Das Szenario müsste ich also erfolgreich absolviert haben, da ich überall pünktlich angekommen bin. Was ist hier also das Problem? Installiert ist die Aerosoft-Variante der Berlin-Wittenberg Strecke mit Update 1.26 und alle PlusPacks (101, 143, 151, 294) in den neuesten Versionen. Ansonsten ist der Rest auch aktuell und vorhanden (European Loco & Asset Pack, TS2015 v49.4a). Außerdem habe ich noch das DB-Tracks Update für die Strecke, was aber keinen Einfluss auf die Szenarios haben sollte.
  7. matt1314

    Neues aus der Werkstatt...

    Da ist er ja, der Dosto. Sag ich doch! Du weißt gar nicht, wie ich mich freue!! Und der ICE1 aus MSTS kommt auch, oder? Wenn ja, dann phenomenal!!
  8. matt1314

    Keine 143 267-3 mehr?

    Ok, das Repaint sieht auch ziemlich gut aus, bloß schade um die 143 267-3... Naja, man kann ja auch nicht alles haben. Na dann freue ich mich auf die Dostos. Die sehen richtig gut aus, auf jeden Fall so gut wie die von Halycon aus dem großen Fahrzeugpaket für den MSTS. Ich hab dort die Dostos einfach geliebt, würde mich freuen, wenn ihr die für TS2013 umsetzt. Du hättest das Bild nicht löschen sollen. Lass es doch einfach dort im Album. Oder lass es mich privat haben.
  9. matt1314

    Keine 143 267-3 mehr?

    Hi Benjamin! Ich bin gestern ein Szenario gefahren und da kam mir die BR143 als KI entgegen. Die trug die Nummer 143 589-0, nämlich die neue Nummer, die du mit dem neuen Skin der Lok verpasst hast seit dem 1.1 Update des PlusPacks. So habe ich die Frage: Hast du damit komplett die Standard-143 267-3-Lok ersetzt (also u.a. texturtechnisch)? Weil ich dachte, dass dieser neue 143 589-0 Skin nur als eigenständiger Skin zum Einsatz kommt und nicht als Ersatz für die 143 267-3. Danke im Voraus. Edit: Habe in deinem ImageShack-Album noch dieses Bild von einem richtig geilen Dosto gefunden. Ist der in Arbeit? Wurde der konvertiert aus dem MSTS?
  10. matt1314

    BR151 PlusPack Frage

    Hallo Benjamin und alle anderen! Habe ein kleine Frage: In der Beschreibung zum BR151 PlusPack steht ja, dass die default deutschen Güterwaggons und IC Waggons einen völlig neuen Sound kriegen. Hat sich dort etwas im Vergleich zu den Sounds im BR143 PlusPack geändert oder ist es identisch zu dem, was im BR151 PlusPack enthalten ist? Das gleiche möchte ich über die enthaltenen Skripte im Vergleich zwischen den beiden Packs wissen. Danke im Voraus.
  11. matt1314

    Soundschleife in Scenarien BR101 und BR 143

    Nee, ein Steam-Update gab es nicht. Jedoch habe ich dieses GR Sound Update aufgespielt, die Dateien aus dem TTB Material BR143 PlusPack Ordner genommen und nochmal rüberkopiert und ersetzt. Nun scheint die Schleife nicht mehr da zu sein. Mal schauen, ob es auch so bleibt...
  12. matt1314

    Soundschleife in Scenarien BR101 und BR 143

    Ja, ich hab gemerkt, dass es nicht von den "gepluspackten" Fahrzeugen ausgeht. Im Köblitzer Bergland habe ich nicht installiert und das BR143 PlusPack habe ich auch. Aber das Problem ist an sich trotzdem vorhanden. Habe gelesen, dass es angeblich irgendwas mit der "Schnellwag.dav" Datei auf sich hat, die sich im Ordner Assets\GermanRailRoadsRW\Rollmaterial\Audio\Rollmaterial\Personenw\Bogies befindet. Denn genau das ist der Sound, der unendlich lang abgespielt wird. Soll ich vielleicht dieses inoffizielle GR Sound Update RW 2012 installieren? --> http://www.rail-sim.de/railsimnew/index.ph...-railworks-2012
  13. matt1314

    Soundschleife in Scenarien BR101 und BR 143

    Habe genau dasselbe Problem, wenn ich es richtig verstanden habe. Beim Szenario IR2411 auf der Hagen-Siegen Route wird nach einigen Sekunden eine Soundschleife abgespielt, die unendlich lang ist.
  14. Das sind diese *.out Skripte, die du meinst, stimmts? Keine *.lua Skripte mehr. Schade, das verringert Chancen, irgendwie die Skripte umzuändern (seitens Payware Addons Hersteller sowie euch oder Community Modder). Aber die *.bin Dateien kann man nach wie vor noch ändern. Ich bin gespannt auf die Updates. Ich frage mich aber trotzdem, wie ihr die PZB anpassen wollt, wenn die Skripte verschlüsselt sind?
  15. Ach so, schade. Man könnte ja selbst versuchen, die *.bin Dateien usw. zu modifizieren, aber dann würde man so ziemlich ins Schwitzen kommen. Heißt das also, dass ihr nur die PZB für die BR101 umändern werdet und das dann als Update bereitstellt oder wie meinst du die Anpassung an die Route? Ist mir klar das mit der 1.01 Version. Ich meine aber generell, wenn ein Update rauskommt. Ladet ihr es dann auf der Website für alle hoch oder schickt ihr an alle Kunden Mails mit der neuen Version raus?
×

Wichtige Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Weiterhin stimmen Sie mit Nutzung des Foums der Datenschutzerklärung zu und akzeptieren die Terms of Use.