Jump to content
TrainTeamBerlin
Sign in to follow this  
EGOYZZD

Mein Köpi startet nicht!?!!?!

Recommended Posts

Hi erst ma,

 

beim start nach der werbung von ms bla u. kuju

bekomme ich die Fehlermeldung

 

Kann Strukturdatei nicht öffnen

Gui\Shared\b_loadbar.ace

 

auf meinem Rechner ist sie auch nicht vorhanden.

 

Hoffentlich könnt ihr mir helfen!!!

 

EGOYZZD

Share this post


Link to post

Moin,

 

bist du im Besitz des Microsoft Train Simulators? Den brauchst du für das Add-on Straßenbahn Berlin-Köpenick!

 

Gruß, Jan

Share this post


Link to post
Moin,

 

bist du im Besitz des Microsoft Train Simulators? Den brauchst du für das Add-on Straßenbahn Berlin-Köpenick!

 

Gruß, Jan

 

selbstverständlich

was für ne frage^^

 

ich hab auch Berlin Subway und Linie 51

es gab nie Probs beim Starten

Share this post


Link to post
Kann mir hier jmd. helfen???

Moin

 

dann gehe bitte wie folgt vor:

 

installiere den MSTS neu und anschließend die Straßenbahn Berlin Köpenick. Die von dir als fehlend angemerkte Datei gehört zur Systembasis vom MSTS, eigentlich solltest du überhaupt kein Add-on fahren können. Welches Betriebssystem benutzt du?

 

Gruß, Jan

Share this post


Link to post
Moin

 

dann gehe bitte wie folgt vor:

 

installiere den MSTS neu und anschließend die Straßenbahn Berlin Köpenick. Die von dir als fehlend angemerkte Datei gehört zur Systembasis vom MSTS, eigentlich solltest du überhaupt kein Add-on fahren können. Welches Betriebssystem benutzt du?

 

Gruß, Jan

 

XP SP2 hab ich

Muss ich nach der Neuinstallation

auch alle Addons die ich hab Und Spezialzüge neu installieren/reinkopiern???

 

Hab es gerade noch einmal getestet MSTS und alle ADDONS funktionieren ausser Köpi eben!?!

Share this post


Link to post
Muss ich nach der Neuinstallation

auch alle Addons die ich hab Und Spezialzüge neu installieren/reinkopiern???

neuinstallation von msts hat auch nix gebracht

Hallo EGOYZZD,

 

ich rate Dir, erst einmal Deine Installation zu sichern. Ggf. sowohl das Köp-Verzeichnis, als auch das vom MSTS. Ich weiß allerdings nicht, ob MSTS und das Addon etwas in die Registry eintragen. Falls ja, möglichst notieren, was und wo.

Dann Neuinstallation. Aber einzeln nacheinander.

 

Zuerst ein funktionstüchtiges MSTS herstellen (inklusive Update, aber ohne zusätzliche Dinge wie Bin-Patch).

 

Dann ein funktionstüchtiges Köp-Addon. Inklusive Update, aber sonst erst mal nichts weiter.

 

Jetzt hast Du erst einmal eine solide Basis, auf die Du aufbauen kannst. Um nicht immer alles neu installieren zu müssen, die neue Installation sichern (entweder in ein neues Verzeichnis kopieren oder platzsparend als ZIP- oder anderes Archiv). Vor allem kannst Du ab jetzt immer genau sehen, was in einer defekten Installation anders ist. Sowohl welche Dateien mehr oder weniger sind oder in den Inhalten abweichen. Mit dem Windows-Explorer ist das vielleicht etwas umständlich. Ich kann für selektives Dateimanagement in komplexen Strukturen nur den Total-Commander (ist zwar Shareware, aber die Testversion ist nicht eingeschränkt - man kann wirklich absolut alles erst mal in Ruhe testen - und Updates sind gratis) oder ähnliche Norten-Commander-Clones empfehlen.

 

Jetzt kannst Du die nächste Ebene angehen und Bin-Patch, zusätzliche Fahrzeuge oder anderes installieren. Wenn genügend Platz auf der Festplatte ist, bei jeder funktionierenden Installationsstufe wieder eine Sicherheitskopie machen, die sowohl dem überschreiben einer fehlerhaften Installation dient, als auch dem Vergleich der Dateiinhalte zur Ergründung der Fehlerursache.

 

So bekommst Du auf jeden Fall wieder eine funktionsfähige Installation und kannst genau sehen, welche zusätzliche Software den/einen Fehler verursacht.

 

In eine defekte Installation erneut hinein-installieren bringt meistens nichts, weil z.B. aus Zusatzsoftware stammende Dateien vom MSTS bzw. dem Köp-Addon möglicherweise nicht überschrieben werden, aber durchaus beim Programmstart eingelesen werden können. Dann tritt der Fehler wieder auf und Du weißt nicht, welches Zusatzmodul den verursacht. Durch das schrittweise vorgehen kannst Du genau sehen, wann es klemmt. Dann kannst Du den Übeltäter verbannen oder auseinandernehmen und reparieren (Achtung, Urheberrecht!).

 

Mit freundlichem Gruß

 

KgWeb

Share this post


Link to post

Danke für den Langen Hilfe Text

hat leider nicht geklappt!!!

nach der neuinstallation von msts fehlt immer noch die selbe datei

Gui\Shared\b_loadbar.ace

kann die einer auftreiben???

Share this post


Link to post
.....

kann die einer auftreiben???

Installierst Du eigentlich in die Standardordner ?

Dann muesste es die Dateien

\Programme\Microsoft Games\Train Simulator\GUI\SHARED\b_loadbar.ace

und

\Programme\Aerosoft\Strassenbahn Berlin-Koepenick\GUI\SHARED\b_loadbar.ace

mit gleichem Timestamp geben .

 

Share this post


Link to post

Keines der beiden Installationsverzeichnisse existiert bei mir!

Kann es vielleicht daran Liegen das ich noch den ganz alten trainsimulator habe so aus den 90ern glaub ich?

 

also bis Gui hab ich beide aber darin ist kein Shared Ordner

und wie gesagt msts mit allen addons die ich hab funzt nur KÖPI nicht!!!

 

\Programme\Microsoft Games\Train Simulator\GUI\SHARED\b_loadbar.ace

\Programme\Aerosoft\Strassenbahn Berlin-Koepenick\GUI\SHARED\b_loadbar.ace

Share this post


Link to post

Ich habe in meinem Testsystem (XP SP3)

MSTS V1.00 installiert und bin Acela gefahren .

Dann habe ich die Straba-CD reingeschoben, V1.00 installiert und bin TDE gefahren .

Da fehlt nichts . Die Verzeichnisse sind da .

 

Share this post


Link to post
Keines der beiden Installationsverzeichnisse existiert bei mir!

Kann es vielleicht daran Liegen das ich noch den ganz alten trainsimulator habe so aus den 90ern glaub ich?

Durchaus möglich. Kann ich jetzt nicht nachprüfen. Ich empfehle das MSTS-Update zu installieren (Sicherheitskopie der alten Installation machen, falls sich das Update nicht mit der vorhandenen MSTS-Version vertragen sollte und noch irgend ein Update dazwischen nötig sein sollte). Du findest es beispielsweise unter www.zugsimulator.de. Eventuell nachts oder frühmorgens herunterladen; Website ist tagsüber oft überlastet. Oder ggf. Premium-User werden.

 

Mit freundlichem Gruß

 

KgWeb

Share this post


Link to post

Hallo an alle,

ich habe die Sache hier verfolgt und komme eigentlich nur zu einem Schluß:

Die Installations-CD der Köpi, die unser Freund EGOYZZD verwendet, ist defekt.

 

@ EGOYZZD: Sollte es sich um eine originale CD handeln ( davon gehe ich aus ), rate ich Dir, sie umzutauschen.

 

Viele Grüße Siggi

Share this post


Link to post

Ich hab es mit und ohne Update versucht und das bei msts und köpi

kein erfolg!!!

Hmm die Cd sieht perfekt aus und die Installation zeigt auch keine Fehler auf

vor allem MSTS funzt perfekt auch mit Addon z.B. Berlin Subway und das obwohl die besagten verzeichnisse bei mir komplett fehlen !!!

es ist nur beim start mit köpi dieser fehler ich find das merkwürdig

kann mir einer nicht diese verzeichnisse per MSN senden falls Das erlaubt ist???

Share this post


Link to post

Moin,

 

was treibst du hier für Schabernack? MSTS gibt es erst seit 2001. Pass auf, letzer Versuch: Klicke auf das Bildchen, über das du deinen Trainsimulator startest bitte mit der rechten Maustaste. Dann klickst du in dem Fenster, dass sich dann öffnet auf den Menüpunkt Eigenschaften. In dem Fenster, dass du dann siehst gibt es einen Eintrag "Ziel". Was in diesem Eintrag steht, das schreibst du bitte für uns hier lesbar auf, dann können wir dir weiterhelfen.

 

Gruß, Jan

 

Share this post


Link to post
Moin,

 

was treibst du hier für Schabernack? MSTS gibt es erst seit 2001. Pass auf, letzer Versuch: Klicke auf das Bildchen, über das du deinen Trainsimulator startest bitte mit der rechten Maustaste. Dann klickst du in dem Fenster, dass sich dann öffnet auf den Menüpunkt Eigenschaften. In dem Fenster, dass du dann siehst gibt es einen Eintrag "Ziel". Was in diesem Eintrag steht, das schreibst du bitte für uns hier lesbar auf, dann können wir dir weiterhelfen.

 

Gruß, Jan

 

???

OK von mir aus 01

 

"C:\Programme\Microsoft Games\Train Simulator\launcher.exe" -rungame

 

das oda was???

 

Share this post


Link to post
???

OK von mir aus 01

 

"C:\Programme\Microsoft Games\Train Simulator\launcher.exe" -rungame

 

das oda was???

Moin,

 

dann muss die Datei hier:

Programme\Microsoft Games\Train Simulator\GUI\SHARED\b_loadbar.ace

zu finden sein, sonst geht msts nicht. Ich habs eben probiert. Er kömmt über die Hürde des fehlenden Anzeigebalkens nicht hinweg. Du kannst zwar den TS starten, wenn du die Meldungen ignorierst. Aber ein Add-on geht nicht zu starten, definitiv nicht.

 

Wenn du eine original CD von Microsoft hast, dann ist die Datei zwingend drauf, sonst hätten ein paar 100000 Leute das selbe Problem wie du.

 

Also TS von OriginalCD installieren, dann ist die Datei auch benannten Ort. Straßenbahn Berlin-Köpenick liefert die Datei nicht, wir kopieren nur die komplette TS-Instanz in einen neue. Was im Original fehlt, fehlt auch bei der Straßenbahn.

 

Gruß, Jan

Share this post


Link to post

Ja wie ich es schon mehrmals geschrieben habe der ordner fehlt bei mir komplett

und alles funzt perfekt

wenn ich es mit köpi ignoriere kommt die besagte fehler meldung

wenn ich die starte komm ich sogar noch ins menü

allerdings hat meine maus kein sichtbaren pfeil mehr

wenn ich dann auf zug fahren klicke

komm ich sogar ins köpi menü

nach dem Aufg. aussuchen

geh ich mit meiner unsichtbaren maus auf start

die selbe fehler meldung erscheint wieder

egal ob ich sie jetzt ignoriere oder nicht das prog. stürzt ab!!!

Share this post


Link to post

Moin,

 

ich beende die Diskussion: Es hilft komplette Neuinstallation des MSTS von den zwei Original-CDs und anschließende Installation des Add-on Straßenbahn Berlin-Köpenick. Zu diskutieren, ob es jetzt ohne die fehlenden Dateien geht, ist müßig, weil es außerhalb dessen ist, was sich die Programmierer ausgedacht und entwickelt haben.

 

Du kannst ein Auto auch ohne Lenkrad fahren...

 

Gruß, Jan

 

Share this post


Link to post
Ich habe in meinem Testsystem (XP SP3)

MSTS V1.00 installiert und bin Acela gefahren .

Dann habe ich die Straba-CD reingeschoben, V1.00 installiert und bin TDE gefahren .

Da fehlt nichts . Die Verzeichnisse sind da .

Wie oben beschrieben habe ich die "Urversionen" von MSTS und "Koepi" ohne jedes Update installiert - und es laeuft .

Hallo ullikoch,

 

jetzt hast Du mich aber ganz schön ins Grübeln gebracht. Meine Vermutung ging dahin, daß möglicherweise in der Erstversion die angesprochenen Verzeichnisse und Files noch nicht vorhanden wären, sondern erst im Update. Ich habe vor einigen Jahren mal irgendwelche verbilligten Eisenbahn-Spiele bei smm.de bestellt und nie Zeit zum spielen gefunden; weiß aber nicht mehr, ob der MSTS dabei war - vom finden ganz zu schweigen. Um meine Vermutung explizit bestätigen oder widerlegen zu können, müßte man aber die alte Version haben.

 

Leider ist Versionsangabe im MSTS (F1-Taste, dann "Info" auswählen) irreführend. Ich habe meinen MSTS erst vor ein paar Wochen bei Aerosoft.de gekauft und bei mir wird auch Version 1.00 angezeigt. Dabei ist dort schon das 1.2-Update integriert (leider mit dem zusätzlichen Handicap, immer die Original-CD zum spielen einlegen zu müssen, so daß man das originale 1.2-Update noch einmal drüber installieren muß, um ohne CD spielen zu können).

 

Wenn Du Deine CD im Jahr 2001 gekauft hast (oder auf alle Fälle vor dem 20.02.2002), dann sollte es tatsächlich die 1.00 sein. Sonst ist das 1.2-Update schon integriert; aber trotzdem wird sowohl im MSTS als auch im Köp 1.00 angezeigt. Mit Update heißt der Titel der Datei Info.rtf "Infodatei für Microsoft Train Simulator Version 1.2". Die Dateiversion der Uninstal.exe ist 1.2 (bei mir 1.2001.05.0101), aber in der Zeile Produktversion wird trotzdem 1.0.0.0 angezeigt. Rechte Maustaste, "Eigenschaften" auswählen, Reiter "Version" anklicken.

 

Diese beiden Dateien müssen von der CD mit integriertem Update kommen, denn in der Original-MSTS-Update-Installationsdatei sind sie nicht drin (mit dem Total-Commander kann man da nachschauen - Strg+Bild_runter). Aber die EXE-Files beinhalten als Dateiversion "Patch v3" oder "Patch v4", was in der ursprünglichen Version (ohne integriertes Update) schon von der reinen Logik her anders sein müßte.

 

Ich hab es mit und ohne Update versucht und das bei msts und köpi

kein erfolg!!!

Falls ullikoch tatsächlich die Version 1.00 hat und dies nicht nur angezeigt wird, wie bei uns allen, wäre meine Vermutung falsch. Du schreibst, daß Du das MSTS-Update gemacht hast. Dann ist meine Vermutung falsch. Aber was hast Du da bloß für eine komische Version? Ist das vielleicht eine Demo oder Beta-Version? Dann wäre eine neue MSTS-CD für 10 EUR sicherlich das kleinere Übel, als ewig herumzurätseln.

 

ich habe die Sache hier verfolgt und komme eigentlich nur zu einem Schluß:

Die Installations-CD der Köpi, die unser Freund EGOYZZD verwendet, ist defekt.

 

Die Dateien bzw. ganzen Verzeichnisse fehlen in seinem MSTS. Das Köp-Addon beinhaltet diese nicht.

 

So, jetzt habe ich seit heute morgen immer mal ein paar Minuten wenn ich wach wurde an diesem Post geschrieben. Jetzt reicht's. Ich werd erst mal fernsehen.

 

Mit freundlichem Gruß Euch allen

 

KgWeb

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.