Jump to content
TrainTeamBerlin

TomBerlin

Mitglied
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

About TomBerlin

  • Rank
    Shunter
  1. Hallo, vielen Dank an SiggiF und BigBenjy für die wertvollen Tipps! Die Variante mit der RamDisk werde ich bei Gelegenheit mal ausprobieren. OpenRails ist zwar von der Grafik her eine tolle Sache, gefällt mir aufgrund der Activity-Interpretation nicht. Da ich ausgesprochener Dampflokfan bin (natürlich nicht PT37), stören mich auch die winzigen Wölkchen, die dort produziert werden. Kann man sicher alles anpassen, ist aber mit viel Aufwand verbunden. Ich glaube ich habe ein Grundproblem der Framedrops beseitigt, wenn auch nicht gefunden. Ich habe sämtliche Energiesparfunktionen aller Devices ausgeschaltet, einige Dienste deaktiviert und die "visuellen Effekte" auf "maximale Leistung" gesetzt. Was genau nun den Ausschlag gegeben hat weiß ich nicht, jedenfalls gehen die fps jetzt nur noch auf minimal 30 herunter - damit kann ich leben. Danke nochmal. Viele Grüße Tom
  2. Problem: Bei den MSTS-Originalstrecken habe ich kaum Probleme. Bei PT 4, PT 9, HQB 1.3 (Harzer Schmalspurbahnen (Freeware) und LzSuO habe ich nur selten Framedrops. Bei dem neu erworbenen PT 37 habe ich erhebliche Framedrops, teilweise bis 4 fps und Appcrashs. Der Durchschnittswert liegt bei 59 - 60 fps. Mir ist auch aufgefallen, dass ich seit Kurzem s.g. microfreezes habe. D.h., der PC friert für einen Sekundenbruchteil ein, z.B. der Mauszeiger lässt sich für ganz kurze Zeit nicht bewegen. Ich war schon drauf und dran, Windows 7 neu zu installieren. Habe mich dann aber erstmal dagegen entschieden, weil dieses Problem auch auf der anderen SSD unter Windows 10 auftritt, sogar in dem alten Microsoft Game „Spider Solitär“. Ich hoffe Ihr könnt mir einen Tipp geben, um das Problem zu beseitigen. Und dann ist mir an PT 37 noch aufgefallen, dass man im Aufgabeneditor die vorgefertigten Spieler-Routen nicht öffnen und bearbeiten kann. Bisher weiß ich dafür noch keine Abhilfe. PC-Hardwarekonfiguration: · MSI H87-G41 PC-Mate · Intel Core i5-4570 · 16 GB DDR-3, PC3-12800H (800 MHz), 4x 4GB dual · Nvidia GeForce GTX 660 (letzte Teiberversion) · Crucial_CT480BX300SSD1, fixed SSD (C:\ [Windows 10 Pro 64]) · Crucial_CT120M500SSD1, fixed SSD (O:\ [Windows 7 Ultimate 32]) · Dual-Boot Software: · MSTS ist unter Win 7/32 O:\[C:\] Program Files\Microsoft Games\Train Simulator\ installiert. · PT 37 ist unter Win 7/32 O:\[C:\] Program Files\ Microsoft Games\ProTrain 37\ installiert. · Comodo Internet Security ist installiert, Antivirus wird aber nach dem deaktivieren des Netzwerkcontrollers ausgeschaltet. Autocontainment, HIPS, Virusscope und Webfilter sind dauerhaft deaktiviert. · MSTS-Grafikeinstellungen: Auflösung=1280x1024x32, allgemeine Darstellungsqualität=vorletzter Balken rechts, Sichtbarkeit=1500, Fehlerschwelle des Terrains=35, Dichte der Außenweltobjekte= 10, Qualität der Weltobjekte=3, Strukturqua. der Weltobj.=3, Qualität der Zugobjekte=3, Strukturqualität der Zugobjekte=3, Oberleitungen=X, Wasser=X, Schatten=X, Niederschlag=X, Entfernte Berge=X, alles andere=deaktiviert. MSTS-BinPatch Vers.: 1.8.0521.
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.