Jump to content
TrainTeamBerlin

All Activity

This stream auto-updates     

  1. Last week
  2. I won't be able to help you withput further details. You can check the folder ..\steam\steamapps\common\railworks\Content\Routes\e0608c56-62df-4d5a-9bee-0db57fcfc651\Scenarios\7b703978-d25d-441b-8f58-c42b0a34bc83 of your Train Simulator installation to be existing and being filled with about 20 files. If it's not existing, you will have local problems with your security software and will have to ensure that the programs are not blocking the installation subroutines. Best regards, Benjamin
  3. Unfortunately, after I did what you suggested I did, I even reinstalled the game. The scene still did not appear in my game.
  4. Earlier
  5. BigBenjy

    Br481 Sound Probleme

    Hallo zusammen, ich habe den Kenntnisstand und Lösungsansätze einmal gesammelt zusammengefasst: Viele Grüße, Benjamin
  6. Hallo zusammen, nachdem es durch ein paar Nutzer hilfreiche Rückmeldungen gab, möchte ich an dieser Stelle eine Zusammenfassung zum Thema "kratzender Sound" geben und Lösungsansätze aufzeigen. Das Problem: nach ca. 15-60 min Spielzeit beginnt der Sound im Train Simulator unschön zu knacken und knarzen. Auch werden Ansagen mitunter kaum noch verständlich abgespielt Betroffen sind Fahrzeuge, die das 3dByte-Soundsystem benutzen (bspw. BR 481 oder unsere PlusPack-Fahrzeuge) Nach welcher Spielzeit das Problem beginnt, ist scheinbar auch abhängig davon, wie viele Ansagen im jeweiligen Szenario abgespielt werden. Bzw. wird das IBIS der BR481 nicht genutzt, tritt das Problem womöglich nicht mehr auf. Vorranging betroffen sind Nutzer, die via USB oder HDMI angeschlossene Ausgabegeräte (Fernseher, Headsets, ...) nutzen. Einige Anmerkungen zu den Hintergründen: wir nutzen zum Abspielen der Ansagen ein extern eingebundenes Ansagensystem, das "3dByte-Soundsystem". Dieses nutzt spezielle Playlists und komprimierte Audiodateien - und ermöglicht uns so überhaupt erst die Ansagensysteme, wie sie in den Addons eingebaut sind. Mit reinen Bordmitteln des TrainSims wäre das Ganze so nicht umsetzbar gewesen. der Programmierer des Ansagensystems betont: es wird eine genormte Hardware-API mit Standardeinstellungen. Der Gedanke, durch Änderungen am Ansagensystem Probleme einzelner Hardwarekonfigurationen zu umgehen, führt praktisch oft zu mehr Ärger als Nutzen. Die Taktik sollte daher sein, die Audio-Hardware problemlos zum Laufen zu bringen. Das Problem ist also nicht das Ansagensystem an sich, auch wenn es offenkundig mit dem knackenden Sound in Verbindung steht. Vielmehr scheinen die Audio-Treiber bestimmter Geräte das Problem zu sein. Dieser Verdacht deckt sich mit folgenden Überlegungen: Es sind weniger als 1% der Nutzer von diesem Soundproblem betroffen. Zudem gibt es einen Schwerpunkt auf bestimmte Hardwaresituationen, v.a. USB- und HDMI-Audiogeräte). Dabei besonders: in diesen Fällen werden die Audiodaten des Spiels nicht über die Windows-Bordtreiber (bzw. jene der verbauten Soundkarte) umgesetzt, da die Daten gar nicht über den üblichen Klinken-Soundausgang des Rechners gehen. Sondern es kommen die speziellen zum jeweiligen Audiogerät (Fernseher mit hdmi-Eingang, Headset, ..) zugehörigen Audiotreiber zum Einsatz. Genau unter diesen (nicht besonders häufig genutzten) Treibern scheint es Problemkandidaten zu geben. Für die meisten Problemfälle gilt genau genommen, dass die Systemvoraussetzungen das Addons nicht erfüllt sind - wir setzen nicht ohne Grund auf klassische Gamer-Soundkarten für ein reibungsloses Spielerlebnis. Trotzdem wünschen uns natürlich genauso, dass möglichst alle Nutzer unsere Addons problemlos einsetzen können, zumal teils als "Gamer-Headset" deklarierte Hardware betroffen ist. Aus diesem Grund nun hier einige zentral gesammelte Lösungsansätze, die auf den Rückmeldungen und Diskussionen mit den Betroffenen beruhen. Je nach verwendeter Hardware kann der eine oder andere Ansatz zum Ziel führen. Der erste Impuls sollte sein, die Audio-Treiber des jeweiligen Geräts zu updaten. Aktuelle Treiberversionen finden sich in der Regel auf der Homepage des Herstellers. Sonderfall: sollte die aktuelle Treiberversion nicht zum Ziel führen und auch die anderen Ansätze nichts bewirken, kann darüber nachgedacht werden, gezielt eine ältere Treiberversion einzusetzen (sofern diese noch verfügbar ist). Weiterhin erlauben viele Gerätetreiber, konfiguriert zu werden. Dazu die Windows-Soundeinstellungen öffen, Rechtsklick auf das betroffene Gerät und "Eigenschaften" öffnen. Ich empfehle als Versuch gegen das Knacken die Ausgabe-Bitrate des geräts zu beschränken, bspw. auf 44,1KHz, ggf. (testweise) noch geringer. Bei Begrenzung auf 44,1KHz sollten keine hörbaren Qualitätsverluste auftreten, die Begrenzung kann aber hilfreich sein. Ein früheres TrainSim-Soundproblem war ebenfalls auf inkompatibel hohes Sampling bezüglich einzelner Geräte zurückzuführen (auch hier waren vorrangig USB-Ausgabegeräte beroffen). Vor allem wenn die Treiberkonfiguration nicht möglich ist, kann über den Einsatz einer "virtuellen Soundkarte" nachgedacht werden. Diese wir zwischen Spiel und tatsächlicher Hardware geschaltet und kann ebenfalls für eine Sampling-Begrenzung genutzt werden. Als hilfreich wurde in TrainSim-Kreisen dafür das Programm "Voicemeeter" beschrieben. Sofern die Hardware es zulässt (Headset), kann alternativ zum USB-Anschluss der Klinkenstecker des Geräts genutzt werden. Dann werden die Audiodaten über den bordeigenen Soundchip des Rechners geleitet und es kommt ein anderer Audio-Treiber zum Einsatz. Auch wurde in Einzelfällen berichtet, dass das Neuaufsetzen des TrainSims gegen Probleme mit der genutzten Hardware hilfreich war. Es ist empfehlenswert, die Ordner Assets, Content und TTB-Material zu sichern, den TrainSim dann neu installieren zu lassen und die drei Ordner danach wieder einzubinden. Hinweis: Einige der Lösungsansätze sind Basteleien, zu denen PC- und TrainSim-Wissen erforderlich ist. Das Ganze sollte nur gemacht werden, wenn man weiß, was man tut. Software von Dritten wird auf eigene Gefahr installiert. Das Thema kann nach wie vor gern für die weitere Diskussion und Fragen genutzt werden. Sollten sich weitere Erkenntnisse ergeben, werde ich sie hier reineditieren. Viele Grüße, Benjamin
  7. Hi Benne, bitte entschuldige die späte Rückmeldung. 1. Fehler sind in den Szenarien nie auszuschließen, oft handelt es sich aber doch um Fahrfehler oder Eigenheiten im Train Simulator. Wenn während des Spiels F1 gedrückt wird, kann anhand der Haken oder Kreuze direkt eigesehen werden, welche Teilaufgabe aus Sicht des Train Simulators nicht erfolgreich erledigt wurde. Oft ist man schlicht zu spät dran gewesen, da ist der TrainSim knallhart. Aus diesem Grund (und weil das Halte-Timing im Train Sim leider nur bedingt zum S-Bahnbetrieb passt) haben wir in den Szenarien nicht jede Haltezeit auf Pünktlichkeit überwachen lassen. An manhen Bahnhöfen ist das aber durchaus der Fall. 2. Die Fehlermeldungen am Terminal kommen in der Tat zufällig und haben keine Auswirkungen auf den Ablauf des Spiels. Die Wende mit dem Vollzug in Anhalter Bahnhof ist in der Tat etwas tricky. Es ist wichtig, die Bahnsteigmarkierung genau zu treffen, fährt man zu weit (und spielintern steht das Fahrzeug über die Bahnsteig-Markierung hinaus), kann das zu Problemen führen. Solte sich das öfter zeigen, gern nochmal mit weiteren Details dazu melden. U.U. lässt sich in dem Fall die Türfreigabe aus dem hinteren Führerstand dennoch zurücknehmen. Viele Grüße, Benjamin
  8. Hi, the Scenario Pack Vol. 3 delivers standard scenarios for Train Simulator 2021. Please have a look at the "Standard" tab when selecting scenarios for the "Mighty freight Seddin" route. If they are really missing: please take care, that no security software (antivirus, firewall,...) can suppress subroutines of the installation proces. Re-install the addon (without uninstalling it before) if you are unsure and make sure that the installation routine can work freely. Best regards, Benjamin
  9. After I purchased this scenario package, it said the installation was successful, but I could not find any Vol.3 scenario in the game.need help.
  10. Hallo an alle und an die Entwickler, ich habe zwei Probleme mit der Szenario in Standard TTB BR481: 02 Pendelzug. Würde mich freuen, wenn das einer mal bei sich überprüfen könnte. Beschreibung: 1. Wenn man die ganze Mission abschließt und laut Manual Beschreibung für diese Mission liest, soll man bei Roten Signal die Entertaste drücken und damit eine "gewollte Vorbeifahrt" aktivieren. Das habe ich gemacht. Wenn man dann am Ende dieses Szenarios ist, kommt aber die Info oben rechts, man hätte das Szenario nicht erfolgreich abgeschlossen. Kann das sein, dass dort ein Programmierfehler vorhanden ist oder mache ich irgendwas Falsch in der Bedienung. 2. Nach der ersten Fahrt im Anhalter Bahnhof soll man ein Führerstandswechsel machen. Ich habe mich an der Beschreibung des Manuals gehalten, aber wenn man dann die Türen schließt, schließt er dann am letzten Wagen die Türen nicht. Lässt sich auch durch mehrmaliges drücken der Taste nicht beheben. In der Terminal Anzeige unter Info stehen auch verschiedene Fehler drin, die immer unterschiedlich sind. Mal Notbremse, mal ELA gestört usw. . Ist Zufallprinzip. Aber ich kann dann nicht losfahren, weil die Türen sich nicht alle schließen. Kennt jemand für dieses Standard Szenario eventuell Lösungen bzw. ob es vielleicht ein Bug sein könnte? MfG benne36
  11. BigBenjy

    Br481 Sound Probleme

    Hallo in die Runde, danke für eure Rückmeldungen. Langsam ergibt sich ein halbwegs greifbares Bild der Problemlage. Ich werde die Erkenntnisse mal mit dem Programmierer des Soundsystems rückkoppeln. Ich habe euch auch nochmal den Teil des TS2020-Problem-Threads bei rail-sim rausgesucht, in dem sehr aufschlussreiche Informationen zu den Soundproblemen mit dem Train Sim 2020 stehen: https://rail-sim.de/forum/thread/32071-dtg-train-simulator-2020/?postID=629669#post629669 Hier wie seinerzeit scheint primär via USB/HDMI angeschlossene Hardware betroffen zu sein - insofern ist der Tipp, das Programm "Voicemeeter" als virtuell zwischengeschaltete Soundkarte zu nutzen, womöglich auch hier hilfreich. Falls sich jemand von den Betroffenen Installation und Nutzung zutraut, wäre ich über Rückmeldungen natürlich erfreut Gleichermaßen rührte aus dieser Erinnerung mein Tipp von oben her, in den Treibereinstellungen die Abtastrate zu beschränken (bspw. auf 44.1 KHz). Viele Grüße, Benjamin
  12. st4rcr4ft3r

    Br481 Sound Probleme

    Nein. Mein neuer Kopfhörer hat keinen USB Anschluss mehr. Werde heute Abend noch meine Soundkarte hier rein schreiben. Kann gerade nicht nachgucken. Aber @Euro_Bahn hat recht. Wenn man die Ansagen nicht aktiviert taucht das Problem nicht auf. Habe mal probiert alle Ansagen einmal manuell durchzuschalten, und das Problem ist bereits nach 3 Minuten aufgetreten. Es scheint also irgendwas mit den Ansagen zu tun zu haben. Gruß
  13. Euro_Bahn

    Br481 Sound Probleme

    Ich hab gerade mal getestet ohne ansagen zufahren und es funktioniert dort wunderbar was mir auch schon aufgefallen ist wenn ich meine Boxen via Kabel anschließe und den ton über die Boxen spielen lasse das es auch perfekt funktioniert sogar mit ansagen ich werde gleich mal dein Tipp testen und Danke schonmal
  14. BigBenjy

    Br481 Sound Probleme

    War das vorher anders und via USB angeschlossen? Aus den Daten oben geht auch nichts über die genutzte Soundkarte hervor. Sind doch zwei Soundreiter auf den Bildern zu erkennen Das Drahtlos-Headset lässt sich natürlich nur schwerlich per Klinkenstecker an den vorhandenen Soundchip anstöpseln Ich würde hier mal versuchen in den Geräte-Eigenschaften die Konfiguration zu verändern -> Windows-Soundeinstellungen öffnen, Rechtsklick auf das dort angezeigte Headset und auf Eigenschaften gehen. I.d.R. sollten sich da Einstellungen vornehmen lassen. Ich denke daran, dass es vor ca. einem Jahr im Zusammenspiel mit solchen Headsets noch zu TrainSimulator-Abstürzen kam - deshalb wäre mein erster Versuch, dort -soweit möglich - die Abtastrate zu begrenzen und zu unterdrücken, dass Anwendungen die alleinige Kontrolle über das Gerät (und die Einstellungen außer Kraft setzen können). --- Um mir zu ermöglichen, die Herkunft des Problems zu verstehen, bin ich weiter auf eure Hinweise und Zuarbeiten angewiesen. Ich fände folgendes noch interessant: tritt das Problem nicht auf, wenn (bei wie üblich angeschlossener Hardware) ein Szenario mit dem 481 gespielt, aber die Ansagen nicht genutzt werden? Viele Grüße, Benjamin
  15. st4rcr4ft3r

    Br481 Sound Probleme

    Habe einen Kopfhörer angeschlossen (ohne USB). Das Problem besteht aber immer noch. Muss ich den Audio Treiber vielleicht erst deaktivieren oder woran könnte es liegen? Gruß
  16. Euro_Bahn

    Br481 Sound Probleme

    Ich hab nochmal nach geguckt und brauche gefühlt eine Brille finde da nix mit Sound Reiter etc ich hab aber hier mal paar Bilder hinzugefügt https://filehorst.de/d/dIGJgrat
  17. BigBenjy

    Br481 Sound Probleme

    Hallo zusammen, @Euro_Bahn In Windows auf den Start-Button drücken, "dxdiag" eingeben und Enter drücken. Es öffnet sich die DirectX-Diagnose, die auch einen (ggf. mehrere) Sound-Reiter enthält. Dort sollten sich Informationen zur genutzten Audio-Hardware finden lassen. @st4rcr4ft3r Danke dafür. Spannend ist dabei die Angabe "Nvidia High Definition Audio". Es handelt sich dabei um keine Soundkarte im herkömmlichen Sinn - sondern um den NVidia-Audiotreiber, der bspw. zum Einstaz kommt, wenn externe Audiogeräte wie Bildschirmlautsprecher via HDMI digital angesteuert werden. Darauf deutet auch @Maperbauers Aussage oben hin - es handelt sich beim Headset, das im zweiten Beitrag dieses Themas erwähnt wird, vermutlich um eines, das direkt via USB am Rechner angestöpselt ist? Genau genommen sind wir mit solcher Hardware schon außerhalb des Rahmens, der in den Systemvoraussetzungen angeben wird. Nicht ohne Grund drängen wir für die komplexen Audio-Muster des Train Simulators immer auf spielegeeignete Audio-Hardware. Im Falle des o.g. Headsets würde ich empfehlen, dieses direkt via Klinkenstecker an einen Audio-Ausgang des Rechners anzuschließen und nochmal zu schauen, ob das Problem damit behoben ist - denn dadurch kommt nicht der NVidia-Audiotreiber zum Einsatz, sondern jener der Sound-Hardware des Rechners. Sollte sich der Verdacht bestätigen, dass alle Betroffenen Audioausgaben via "Nvidia High Definition Audio" nutzen, können wir aber gern noch eruieren, inwieweit das Problem durch Treiberkonfiguration oder andere Treiberversionen vielleicht aufgefangen werden kann. Viele Grüße, Benjamin
  18. Euro_Bahn

    Br481 Sound Probleme

    Irgendwie bin ich zu blöd die Sachen zu finden :/ Was ich gerade nur sagen könnte wäre Grafikkarte von Nvidia Geforce RTX 2070 Super Hab Windows 10 Pro Das Problem tritt in 32 und 64 bit Version auf. E
  19. st4rcr4ft3r

    Br481 Sound Probleme

    Soundkarte: Nvidia High Definition Audio Windows Version: 2004 Treiber Version:1.3.38.35 Das Problem tritt in 32 und 64 bit Version auf. Gruß
  20. BigBenjy

    Br481 Sound Probleme

    Hallo zusammen, danke für die Rückmeldung. Was haben wir nun? Eine handvoll Nutzer, bei denen dieses Problem auftritt. Es sind allerdings weiterhin weit weniger als ein Prozent der Nutzer betroffen und das Ganze lässt sich hier nicht nachvollziehen. Die unterschiedlichen Dauern, bis das Ganze auftritt (15-60min) deuten weiter auf eine bestimmte "Hardwareunverträglichkeit" hin. Umso mehr bin ich auf detaillierten Input von auußen angewiesen. Leider gibt es noch keinerlei Reaktion auf meine Lösungsansätze vom 21.12. - zusätzlich würde nunmehr interessant zusammenzutragen, welche Audio-Hardware bei den je Betroffenen zum Einsatz kommt, welche Win- und Treiberversion genutzt wird und ob der TrainSim in 32- oder 64bit-Modus gespielt wird. Viele Grüße, Benjamin
  21. Hallo BP77, danke für die Rückmeldung. Im Grunde handelt es sich bei beiden Punkten um reine Handbuchfehler. Der WRmz 134 existierte schon nicht in dem MSTS-Fahrzeugpaket, welches die Grundlage u.a. für das IC-Wagenset bildete. Ich werde dennoch für die nächste größere Updaterunde einen Blick werfen, inwieweit sich der Spielerwagen aus dem vorhandenen Material dazuzaubern lässt Bis dahin kann aber auch der KI-Wagen problemlos genutzt werden. Viele Grüße, Benjamin
  22. st4rcr4ft3r

    Br481 Sound Probleme

    Guten Tag, da anscheinend mehrere das Problem haben melde ich mich hier auch mal. Bei mir ist es genau das selbe Problem wie bei den anderen beschrieben. Solche Probleme hatte ich noch nie, und es taucht auch nur bei der BR 481 auf. Das knistern fängt nach ca. 30 Minuten an:( Hoffe auf Hilfe Gruß
  23. robinio9900

    Br481 Sound Probleme

    Hallo, habe auch dieses Problem. Das Problem taucht bei keinem anderen Fahrzeug auf. Bei mir dauert es aber ungefair 60 Minuten bis das Problem erstmals auftritt. Vielleicht ist das Problem reproduzierbar wenn man das Gewitterstenario mit den ganzen Führerstandswechseln einmal durchfährt. Natürlich nur wenn das keine Umstände macht. Gruß Robin
  24. Hallo! Mir ist vorhin aufgefallen, als ich in einem Szenario die IC-Wagen gegen die TTB-Wagen austauschen wollte, dass der WRmz 134 fehlt, welcher laut Handbuch des Szenario Packs 3, vorhanden sein solle. Ich kann nur die KI-Version des Wagens finden. In der ap-Datei TTB_IC-Wagen01 habe ich ihn jedenfalls nicht. Desweiteren wunderte mich, dass ich die ZZA der BR 114 015 nicht so konfigurieren konnte, wie im Handbuch angegeben. Die ZZA zeigte nur Werte bis Buchstabe "h" an, beispielsweise "v" für leere Zugzielanzeige funktionierte nicht. Dann habe ich herausgefunden, dass das Szenariopack 3 die BR 114 / BR 143 nicht unter "Assets\TrainTeamBerlin\Berlin-Leipzig" installiert sondern unter "Assets\GermanRailRoadsRW". Die ZZA der BR 114 015 aus diesem Verzeichnis (Provider: GermanRailRoadsRW im Editor) kann so konfiguriert werden, wie im Handbuch beschrieben. Gruß BP77
  25. Freaky2003

    BR 481 Repainten?

    Ok Danke
  26. BigBenjy

    481 inkl. S25 installatiosprobleme

    Hallo Dana, im persönlichen Konto im Shop gibt es den Punkt "Sofortdownloads". Dort sind die Dateien und Seriennummern aller bisherigen Käufe dauerhaft aufgelistet. Die Eingaben für Name und Organisation sind frei wählbar. Viele Grüße, Benjamin
  27. Hallo. Ich habe dieses add on gekauft und probiere es zu installieren. Allerdings geht das nicht. Beim 2 schritt wird nach einem name, organisation und seriennummer gefragt, nun ist das problem das ich diese sachen nicht finden kann. Ist es möglich das mir jemand erklärt wo die daten dafür sind??
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.