Jump to content
TrainTeamBerlin

BigBenjy

Administrators
  • Content Count

    2,866
  • Joined

  • Last visited

Community Reputation

23 Excellent

About BigBenjy

  • Rank
    Operation manager
  • Birthday 03/21/1988

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Männlich
  • Location
    Berlin

Recent Profile Visitors

827 profile views
  1. BigBenjy

    ZZA Fehler in Dostos Innovationswagen

    Hallo Sascha, danke für's Melden! Das Problem ist tatsächlich schon bekannt und steht weit oben auf der Liste für den HotFix 1.01. Dieser ist aktuell im Test und ich gehe davon aus, ihn in nicht allzu ferner Zukunft freigeben zu können Viele Grüße, Benjamin
  2. BigBenjy

    BR481 in Entwicklung

    Davon will ich doch schwer ausgehen Viele Grüße, Benjamin
  3. BigBenjy

    Keine Ansagen im SP3

    An diesem Punkt machen wir mal per PM weiter, das macht einen sehr individuellen Eindruck. Wenn dabei noch Erkenntnisse für die Masse herausspringen, tun wir sie natürlich auch hier kund.
  4. BigBenjy

    Keine Ansagen im SP3

    Wenn das nach dem Ausführen eines der oben genannten, aktuellen Updates passiert: dann grätscht irgendetwas dazwischen und lässt den Installer nicht ordnungsgemäß arbeiten. Um herauszufinden, wer der Übeltäter ist, kann ein Blick in die Quarantäne-Ordner der Schutzprogramme hilfreich sein - die im Spiel fehlenden Dateien werden nicht selten stattdessen dort abgelegt. Viele Grüße, Benjamin
  5. BigBenjy

    Keine Ansagen im SP3

    @RalfKdanke für die Rückmeldung! Verglichen mit den vergangenen Jahren häufen sich derartige Meldungen in letzter Zeit. Es ist nicht so, dass die Installer plötzlich auf Raketentechnologie umgestellt würden - nein, vielmehr scheint es so zu sein, dass Schutzprogramme mehr und mehr eingreifen, ohne den Nutzer darüber zu informieren bzw. es so zu tun, dass es dem Nutzer auch deutlich wird. Für Windwos 10 wüsste ich tatsächliche keine Schutzprogramme, die sich von mir den Stempel "rundum empfehlenswert" verdient hätten... @Frederik bitte nicht nur den Virenscanner in den Fokus nehmen, sondern sämtliche Schutzsoftware, die auf dem Rechner läuft. Also auch solche wie Firewalls (die heute üblicherweise weit mehr können und tun, als das klassische Überwachen von Netzwerkverbindungen) oder ggf. auch Schutz gegen Malware. Es gab kürzlich einen Fall, da sorgte der Zusatz-Schutz einer Firewall dafür, dass Teile eines TTB-Installers in die Sandbox installiert wurden. Als Test kann hier der Blick in den oben genannten Ordner Assets\TrainTeamBerlin\SoundSystem helfen - es müssen dort mindestens zwei .ddl-Dateien vorhanden sein, nachdem die neuesten Installer ausgeführt wurden. Viele Grüße, Benjamin
  6. BigBenjy

    Keine Ansagen im SP3

    Jetzt hat's bei mir Klick gemacht - auf die einfachsten Sachen kommt man wieder nicht... Kein Fehler im Soundsystem, es fehlen schlicht die aktuellen PlusPack-Updates (von irgendeinem Betroffenen hatte ich gelesen, sie wären drauf - und das daraufhin ausgeblendet). Bitte stellt sicher, dass die neuesten PlusPack-Versionen von 2019 installiert sind, d.h. die Versionen BR101-PlusPack V1.3 BR143-PlusPack V1.3 BR151-PlusPack V1.2 BR294-PlusPack V1.2 bzw. PlusPack Vol. 1 V1.2 Sorgt zudem bitte dafür, dass kein Virenscanner o.ä. Schutzprogramm die Installation blockiert. Problem damit bei allen Betroffenen behoben? Viele Grüße, Benjamin
  7. BigBenjy

    Keine Ansagen im SP3

    N'Abend zusammen, @denisfl Danke für das Angebot, aber die Bilder von Madison helfen hier schon einen Schritt weiter. @Madison Das sieht spannend aus. Ein Problem beim Einbinden des Soundsystem, deshalb versucht er das beim Auslösen der Ansage (wieder erfolglos) nachzuholen. Um zunächst grundsätzliches auszuschließen: Welche dll-Dateien beinhaltet der Ordner Assets\TrainTeamBerlin\SoundSystem? Viele Grüße, Benjamin
  8. BigBenjy

    Keine Ansagen im SP3

    Hallo Denis, Nein, dieses Debug-Skript wird den Fehler nicht beheben - aber es macht zusätzliche Ausgaben, die mir helfen könnten zu verstehen, wo es hakt. Wenn du die zusätzlichen Ausgaben (etweder aus LogMate oder als Screenshot aus dem Spiel) einmal posten könntest, wäre das hilfreich @all: weitere Frage aus gegebenem Anlass oben ergänzt: fehlen euch im Szenariopack 3 nur in den Szenarien 1-4 Ansagen oder auch in 5&6? Viele Grüße, Benjamin
  9. BigBenjy

    BR481 in Entwicklung

    Hallo Ferdi, es warten noch einzelne Restarbeiten und ein Szenario (das aber auch parallel zur Testphase fertiggestellt werden kann). Im Nachgang des Shop-Relaunchs sowie der beiden kürzlichen Releases ist jedoch noch einiges abzuarbeiten, was Vorrang hat und die BR481-Entwicklung aktuell etwas ausbremst. Trotzdem ist insgesamt alles auf einem sehr guten Weg Viele Grüße, Benjamin
  10. BigBenjy

    Keine Ansagen im SP3

    Hallo Robin, hallo in die Runde, danke für die Rückmeldungen, auch per Mail & Co. Mittlerweile haben sich mehrere Nutzer gefunden, die mit diesem Problem zu tun haben (dennoch weiter eine niedrige einstellige Prozentzahl aller Nutzer). Ich würde hier gern die Erkenntnisse zusammenfassen und bündeln: die Ansagen fehlen nur in der 64bit-Version, nicht im 32bit-Modus des TrainSims wenn das Problem auftritt, dann unter Windows 10. Es scheint nicht versionsabhängig zu sein, so gibt es Nutzer mit Win10 V1903, die fehlende Ansagen haben, andere nicht. eine Abhängigkeit zur EFX-Soundoption bzw. den verschiedenen Versionen der OpenAL.dll des TrainSims möchte ich vorerst ausschließen - das Soundsystem bedient sich einer eigenen Sound-Bibliothek den TrainSim "als Administrator" auszuführen ändert nichts Da ich das Problem nicht habe, bin ich auf weitere Rückmeldungen von euch angewiesen, um das Problem eingrenzen zu können. Daher würde ich gern mit euch weitere Punkte abklappern: könnt ihr ausschließen, dass irgendein Virenscanner/Firewall/sonstiges Schutzprogramm die Kommunikation des TrainSims mit einer "externen" .dll-Datei blockiert? ändert sich etwas am Problem, wenn der TrainSim im Kompabilitätsmodus für Win7 ausgeführt wird? wer Erfahrung mit diesem Tool hat: liefert LogMate im 64bit-Modus auffällige Ausgaben zum Spielstart oder wenn die Ansage ausgelöst werden müsste? Robin hat andgedeutet, dass die Ansagen im 64bit-Modus für die Szenarien der Szenariopacks 1&2 funktionieren und nur im dritten nicht. Kann das jemand bestätigen? Das wäre ja echt ein Ei, wenn das so wäre... ..würde aber den Raum möglicher Verursacher erheblich einschränken. EDIT: sollte dem so sein - fehlen euch im Szenariopack 3 nur in den Szenarien 1-4 Ansagen oder auch in 5 & 6? Ansonsten habe ich euch eine Debug-Version des BR101-Skripts angehangen. Dieses kann nach Assets\Kuju\RailSimulator\RailVehicles\Electric\BR101\Default\Engine entpackt werden (vorher backup des Originalscripts nicht vergessen ). Während des Spielstarts und wenn Ansagen ausgelöst werden sollen, werden Ausgaben im TrainSim erzeugt, die Hinweise zu Problemen auf Skript-/Schnittstellenebene geben können. Gibt es hier auffällige Fehlerausgaben oder Unterschiede in den Ausgaben zwischen 32/64bit-Version oder zwischen den Szenarien des 1./2. und dritten Pakets? Parallel werden die Ausgaben auch in LogMate geloggt, dort nach "3D BYTE:" im Log suchen. -> br101_enginescript_debug.zip Besten Dank für eure Mithilfe! Viele Grüße, Benjamin PS. @Robin bitte mache zum Thema entgleisende Züge ein neues Thema auf und schreibe, welche Szenarien wo und wann mit welchen Fahrzeugen betroffen sind. Wenn es was zu BugFixen gibt, erledige ich das gern, aber dafür müssen wir den Fehler erstmal genau identifizieren.
  11. Na das freut mich jetzt aber, dass sich das Ganze doch noch so schnell geklärt hat Auch wenn die Erfahrung lehrt, dass in 99% der Fälle Schutz-Software dazwischengrätscht, ist man vor Windows-Updates nie gefeit. Ich war zwischenzeitlich schon auf der Suche nach Updates des Installationssystem-Anbieters... Na dann haken wir das ab und ich wende mich wieder dem ersten HotFix fürs Szenariopack 3 zu Viele Grüße, Benjamin
  12. Nein, eine manuelle Installation ist nicht möglich. Windows-7-Kompabilitätsmodus hilft auch nicht? Lässt sich denn rekonstruieren, welche entscheidenden Änderungen seit der letzten funktionierenden Installation am System vorgenommen worden sein könnten? Aktuelles Win10 hat sich leider schon vielfach als problematisch erwiesen, da hat so manches Update schon für große Augen gesorgt. Sorry, dass ich für den Moment keine besseren Nachrichten habe. Wir bleiben da dran. Viele Grüße, Benjamin
  13. BigBenjy

    Keine Ansagen im SP3

    Hallo Robin, es gibt einzelne Nutzer, die im 64bit-Modus des TrainSims Probleme mit den Ansagen haben. In welchem Modus tritt das Problem hier auf? Mal den anderen Modus probiert? Falls der 64bit-Modus betroffen ist, wäre noch interessant zu wissen, welche Windows-Version genutzt wird (inkl. Versionsnummer innerhalb der Windows-Reihe, also bspw. Win10-Pro 64 bit Version 1903). Viele Grüße, Benjamin
  14. Hallo Michael, das sieht schwer nach einem lokalen Problem aus. Wenn der Fortschrittsbalken soweit schon durch ist, gehe ich davon aus, dass nicht das Entpacken, sondern weitere Dateioperationen bzw. das Ansteuern externer Programme hier das Problem ist. Der Ansatz, einen Virenscanner abzuschalten war fürs Erste genau der richtige Ansatz (bitte darauf achten, dass dieser vollständig deaktiviert ist!). Gleiches ggf. auch mit einer genutzten Firewall und sämtlicher weiteren Schutzsoftware tun, wenn diese das Setup blockieren sollten - von denen gibt es ebenso genügend Exemplare, die das Ansteuern externer Anwendungen durch die Installationsroutine unterbinden oder Fehlalarm geben. Nicht zuletzt bitte dafür sorgen, dass der Installer mit vollen Rechten agieren kann, also "als Administrator" ausführen. Viele Grüße, Benjamin
  15. Danke für die Rückmeldung! Ja, die neue BR204 ist sicher ein geeigneter Kandidat als 294er-Ersatz. Wobei in Realität sicher nur die Seddiner 298er zum Einsatz gekommen sind. Übrigens kamen bei der Übergabe von Seddin gen Großbeeren/Ludwigsfelde/Trebbin auch oft genug verkehrsrote DB-V60er zum Einsatz, da lässt man sich sich gern mal ob "passender Regionen" täuschen Bezüglich der 143er-Auswahl schaue ich dann noch und nehme die Anregung mit. Das meiste sollte sich mittlerweile 1:1 mit anderen Fahrzeugen tauschen lassen, auch wenn ich den Ruf nach einem 155er-Einsatz nachvollziehen kann Viele Grüße, Benjamin
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.