Jump to content
TrainTeamBerlin

trainman1

VMitglied
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About trainman1

  • Rank
    Shunter
  1. trainman1

    Szenarien f. Köblitzer Bergland verschwunden

    Hallo Benjamin, danke für die Info zum Forum. Bin hier ja nicht so oft unterwegs. Gruß der trainman1
  2. trainman1

    Szenarien f. Köblitzer Bergland verschwunden

    Hallo Benjamin, ich habe das Pluspack Vol. 1 sowie die dazugehörigen Aktualisierungen neu installiert. Die Aufgaben sind nun wieder da! Alles sehr merkwürdig. Danke. Gruß der trainman1
  3. trainman1

    Szenarien f. Köblitzer Bergland verschwunden

    Hallo Benjamin, zunächst eine kurze Frage zum Forum: Wenn ich auf deinen Beitrag antworten will und ich auf "Antworten" klicke, wird dein Beitrag sofort als Zitat eingefügt. Ist das so vorgesehen?? -- Nun zur Frage: In dem von dir genannten Ordner sind 16 Szenarien: Wenn ich den TS starte werden mir dort unter " IKB" 1 Free Roam und unter "IKB V. 3" 3 Free Roam Szenarien gezeigt. Bei den Standard-Szenarien habe ich 15 unter "IKB" und 8 unter "IKB V. 3" - - Sorry, aber welcher Idiot hat sich den die Ordnerbezeichnungen ausgedacht. Da weiß doch kein Mensch, welcher Ordner, welche Strecke beeinhaltet. Die Szenarien haben ähnliche doofe Bezeichnungen. - Off topic Ende Danke für die Hilfe. Gruß der trainman1
  4. trainman1

    Szenarien f. Köblitzer Bergland verschwunden

    Hallo Benjamin, ich habe zwar 2 Strecken "Im Köblitzer Bergland", aber in der 2. Version ist der Name ergänzt mit "Version 3" und es sind nur 8 Aufgaben drin, die mit "vT 0.1 ... " usw. beginnen. Es ist definitiv nur die TTB 03 drin. Gruß der trainman1
  5. Hallo Allseits, heute Nachmittag habe ich mir die Aktualisierung auf Version 1.1 des Railworks Pluspacks Vol. 1 heruntergeladen. Ich stelle fest, daß für die Strecke Köblitzer Bergland fast alle Szenarien verschwunden sind. Es ist nur noch TTB 03 RegionalExpress nach Bad Rinckenburg vorhanden. Den Cache habe ich 2 Mal geleert, TTB 04 für die Hagen - Siegen-Strecke ist wieder aufgetaucht. Die Aufgaben für Köblitzer Bergland nicht. Warum?? Gruß der trainman1
  6. Hallo Benjamin, danke für die Informationen. Ich dachte erst, daß das Seil dem Verstellen der Liniennummern dient, aber wahrscheinlich verdient der Fahrer da sein Geld im "Handumdrehen".. :-) Gruß der trainman1
  7. Hallo Benjamin, ich konnte die Aufgabe gerade abschließen. Ich war wohl zu weit über die Wendepunkte gefahren. Sehr schöne Aufgabe. Ein paar Fragen hab ich aber noch: Wozu ist das Seil, rechts von der Feststellbremse des Triebwagens? Wie kommt es zu den ineinander stehenden Autos auf der Kreuzung? http://s1.directupload.net/file/d/2884/kb6vuo4s_jpg.htm http://s14.directupload.net/file/d/2884/hib35354_jpg.htm Das Limit von 25 km/h vom Betriebshof Nalepastraße bis Lindenstraße ist Absicht?? Oder kann das auch am nicht ganz korrekt abgefahrenen Wendepunkt im Betriebshof Nalepastraße (Abstellen des defekten Zuges) gelegen haben?? Gruß der trainman1
  8. Hallo Benjamin, ja, den Beiwagen habe ich in der Halle gelassen. Aber Wendepunkt in der Wuhlheide?? Ich hatte 2 Wendepunkte an der Abstellanlage "Nixenstraße", einen, den ich bei der Ankunft überfahren musste, einen 2. beim Zurücksetzen zum defekten Triebwagen. Ich hab sie jetzt beide deutlich überfahren, aber im Betriebshof komme ich dann wieder nur in die Triebwagenhalle. Gruß der trainman1
  9. Hallo Allseits, ich komme gegen 15 Uhr 11 im Betriebshof Nalepastr. an Nachdem ich die Meldungen abgewartet habe, fahre ich gegen 15 Uhr 13:58 in die Wendeschleife. Ich überfahre den folgenden Wendepkt deutlich (bis in die Kreuzung rein), dennoch stellt sich die Weiche hinter mir nicht Richtung Abstellgleis, sondern bleibt gerade und ich erreiche das Gleis neben der abgestellten E-Lok. Stellen lässt sich die Weiche auch nicht. - Habe es mehrfach versucht. Der neueste Bin ist installiert. - Ich habe in der Kreuzung noch etwas gewartet, aber da kam schon die Meldung, daß ich mit dem Reko-Wagen zurück nach Köpenick soll. (15 Uhr 18). Wer weiß Rat?? Danke. Gruß der trainman1
  10. Hallo Benjamin, jepp, das war mein Problem, hätte ich aber auch selbst drauf kommen können. Aber manchmal sieht man halt den Wald.. Konnte die Aufgabe jetzt erfolgreich abschließen. Ist gar nicht so einfach. Gruß der trainman1
  11. Hallo Allseits, hat niemand eine Idee?? Schade, werde es dieser Tage noch einmal versuchen. Ist aber schon seltsam, fast ein Monat rum und keine Reaktion.. :-(((((( Gruß der trainman1
  12. Hallo Allseits, da es um die gleiche Aufgabe geht, hänge ich mich mal hier an: Ich habe allerdings ein ganz anderes Problemchen: Kurz vor dem 1. Wendepunkt (Firlstr.) kommt bei mir die Meldung "Waggon entgleist, Aufgabe beendet" Zu der Zeit bin ich mit weniger als 20km/h unterwegs. In der Außenansicht kann ich keine Entgleisung erkennen. Der entsprechende Haken in den Optionen ist nicht gesetzt. Die aktuellste Bin-Version ist im Einsatz. Das ganze läuft unter Win7 64bit Bin etwas ratlos.. Gruß der trainman1 Edit: Bin die Aufgabe gerade noch einmal gefahren: Gegen 16:43 erreiche ich den Königsplatz und will/muss nach links abbiegen. Links neben den wartenden PKW steht eine Straßenbahn, eine 2. überquert die Kreuzung fährt hinten auf und rollt wieder in die Kreuzung zurück. Als ich mich mit meinem Zug durchmogeln will, rollt die 1. StraBa in meine Lok. (Kein Abbruch wg, Entgleisung) Im 3. Versuch blockieren beide StraBa die Kreuzung..
  13. Hallo Jan, danke für die Info zum Bin-Patch und zum Bremsen. Aber warum kriege ich denn, sobald ich die Handbremse betätige, in der Auswertung " Notbremse betätigt" Und das bei jeder Haltestelle. Gruß der trainman1
  14. Hallo Allseits, ich habe PT37 in eine eigene TS-Installation installiert: Microsoft Games2/TrainSimultor/PT37. Sowohl im Ordner "PT37" als auch im Ordner "TrainSimulator" habe ich eine "train.exe". Muss ich den BinPatch jetzt in beide Ordner installieren?? Bei meinen ersten Fahrversuchen in der Aufgabe "Kurze Fahrt" habe ich bei jeder Haltestelle die Notbremse betätigt. Aber ich weiß nicht wie?? Ich habe das Handrad nach links gedreht, die Bahn wurde langsamer. Dann habe ich den Bremshebel rechts vom Handrad betätigt. Ist das schon "Notbremse"?? Merkwürdig. Habe noch eine andere Aufgabe begonnen, da hatte ich das gleiche Phänomen. Könnte natürlich am fehlenden Bin-Patch liegen, aber.. s. o. Ich hoffe, jemand kann mir weiterhelfen. Danke, Gruß der trainman1
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.