Jump to content
TrainTeamBerlin
Stefan Kleist

BR101 PlusPack

Recommended Posts

Hallo zusammen,

 

seit längerem fällt mir auf das sich bei der BR101 nur per Tastatur Leistung aufschalten kann.

Jetzt muß ich doch mal fragen.

Der Hebel funktioniert nicht. Ist das richtig so oder nur bei mir so.

Der Bremshebel geht, Richtungswender auch.

 

Gruß

Stefan

Share this post


Link to post

Hallo Stefan,

 

um welche Lok geht es genau? Eine aus den PlusPacks oder handelt es sich um eine aus dem Portfolio von Dritten?

 

Der Regler war mit der Mau noch nie schön zu "fangen" im Führerstand der 101, bei späteren Generationen (H-HH, M-A, ...) ging es m.E. gar nicht mehr. Evtl. wurde hier etwas mit einem Update verschlimmbessert, müsste man sich mal genauer ansehen, wenn klar ist, um welche Lok es geht.

 

Viele Grüße,

Benjamin

Share this post


Link to post
Hallo Stefan,

 

um welche Lok geht es genau? Eine aus den PlusPacks oder handelt es sich um eine aus dem Portfolio von Dritten?

 

Der Regler war mit der Mau noch nie schön zu "fangen" im Führerstand der 101, bei späteren Generationen (H-HH, M-A, ...) ging es m.E. gar nicht mehr. Evtl. wurde hier etwas mit einem Update verschlimmbessert, müsste man sich mal genauer ansehen, wenn klar ist, um welche Lok es geht.

 

Viele Grüße,

Benjamin

 

Mir ist es an allen aus den PlusPack aufgefallen z.B. der 101 060 "Bundespolizei"

Ich muß noch sagen, ich habe die Pluspack alle zusammen in einem Packet names Railworks Pluspack Vol.1 bei Halycon erworben.

 

Gruß

Stefan

Share this post


Link to post

Hallo Stefan,

 

sorry für die sehr späte Antwort :sorry:

 

Ich habe nochmal in Ruhe nachgesehen und kann sagen, dass trotz aktueller TS-Updates der Führerstand immernoch der gleiche ist wie vor Jahren. Ohne Update am Modell hat sich an der Maus-Bedienbarkeit nichts geändert.

 

Grundsätzlich ist aber anzumerken, dass angeschlossene XBox-Controller einige Mausbedienungen im TS sperren, ob man die Controller gerade benutzt oder nicht.

 

Ich behalte das Ganze im Auge.

 

Viele Grüße,

Benjamin

Share this post


Link to post

Hallo TTB-Team,

 

ich muss und möchte dieses Thema mit der Bedienbarkeit der BR101 nochmals aufgreifen, da ich das gleiche Problem wie der Autor dieses Thread hatte.

 

Habe mir vor einigen Tagen bei euch das PlusPack für die BR101 gekauft und installiert. Auch noch von der Halycon-Seite das Update v1.21 danach installiert.

 

Dann wollte ich eines der Standard-Szenarien aus beispielsweise "Augsburg-München" spielen. Leider kann ich mit der Maus nur die Bremshebel bedienen. Alles andere geht mit der Maus nicht. Also kein Leistungsstufenregler, keine Wachsamkeitstaste, etc.

 

Einen Controller ist nicht angeschlossen bzw. nicht angeschaltet.

Hinzufügen möchte ich noch, dass ich vor dem Erwerb eures PlusPack-Produkts, ein Sound-Update für die BR101 (von rail-sim.de) installiert hatte.

 

Was meint ihr zu diesem Problem? Und was könnte ich noch versuchen?

Share this post


Link to post

Hallo Claus,

 

an den Voraussetzungen und Rahmenbedingungen hat sich seit dem letzten Eintrag nichts geändert - insofern kann ich keine neuen Tipps geben. Sollte nochmal ein Update für das BR101-PlusPack anstehen, werde ich das Ganze nochmal genauer untersuchen.

 

Viele Grüße,

Benjamin

Share this post


Link to post

TTB 02: Retter in der Not - Teil 1 und Teil 2 : Hagen Siegen Strecke mit BR 101 

Hallo Benjamin und vielen Dank noch für deine Packs ! 

Diese Zwei Aufgabe sind zu sehen im Locoswap oder RW tools aber nicht im TSC. Kann ich nicht verstehen. 

Die Aufgaben TTB 01 ist da im Spiel

EDIT : durch erstellen (editor) sind die Aufgabe da..) 

Danke noch 

Denis 

Share this post


Link to post

Hallo Dennis,

 

Am 24.10.2022 um 12:31 schrieb denisfl:

Diese Zwei Aufgabe sind zu sehen im Locoswap oder RW tools aber nicht im TSC. Kann ich nicht verstehen.

 

War zuvor möglicherweise ein Fahrzeugfilter aktiv, auf Grund dessen die Szenarien ausgeblendet waren?

Viele Grüße,
Benjamin

Share this post


Link to post
ALm5wu3BbwizgUOavLmaxqfnJc1cZHJndIhkIgvareQ9pg=s40-p
Hallo. Nein kein Filter. 
Lösung gefunden: 
Hab si im Editor gespeichert nachdem ich die Lok gerührt habe, und die Aufgabe ist wieder zu sehen. 
Viele Grüße
Denis 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.