Jump to content
TrainTeamBerlin

83 Wendenschloß

VMitglied
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 83 Wendenschloß

  • Rank
    Shunter
  • Birthday 10/30/1971

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Berlin-Köpenick
  1. 83 Wendenschloß

    Open Rails - Rettung für den MSTS+AddOns unter Win 8 / 8.1?

    So, liebe TrainTeamBerlin-Gemeinde, nach fast 2 Jahren rollen sie wieder, die TE's, TDE's und TZ's... Dank der finalen Version von OPEN RAILS 1.0... Nachdem Win 8/8.1 den Train Simulator und damit auch Pro Train 37 (auch noch zusätzlich Dank der verbauten AMD-Grafikkarte) den Start verweigerte und mit der Fehlermeldung "Train Simulator Patch 1.4 funktioniert nicht mehr..." ins Windows-Nirvana abbrach, habe ich mich dazu durchgerungen, OPEN RAILS 1.0 in der finalen Version auszuprobieren. Ich habe zuerst Train Simulator mit den 2 CDs ganz normal installiert, danach Pro Train 37 installiert, (dann den Erkundungsmodus-Patch für Pro Train 37) und anschließend das Update auf Version 1.1. Anschließend habe ich mir OPEN RAILS 1.0 heruntergeladen und installiert (spricht sogar deutsch). In den Optionen von OPEN RAILS 1.0 kann man dann ganz einfach den Pfad zum Train Simulator, oder wie in meinem Fall zu Pro Train 37, einstellen und im Hauptmenü dann die zu befahrende Route, den Zug und Zugverband, Start- und Endpunkt, Wetter und Tages-/Jahreszeit auswählen. Danach wird das Pro Train 37 geladen und man kann (fast wie gewohnt im Train Simulator) losfahren. OPEN RAILS läuft wahlweise im Fenster- oder auch Vollbildmodus. Strecken- und Weichenmonitor sehen etwas moderner aus und sitzen bei mir (wenn ich diese brauche) an selbiger Stelle wie beim Train Simulator. Etwas gewöhnungsbedürftig ist die Steuerung, die Fahrtregeler reagieren etwas träger als beim Train Simulator, ich muss aber zugeben, dass ich erst einmal wieder üben muss - ich hab PT 37 fast 2 Jahre lang nicht mehr genutzt. Die Kamera-Perspektiven und alle anderen Tasten sind so wie im Train Simulator auch belegt. Kurzum: Ich bin froh, dass Pro Train 37 dank OPEN RAILS wieder funktioniert!!! MFG, die 83 aus Wendenschloß
  2. 83 Wendenschloß

    Erkundungsmodus

    Hallo Siggi, ich stand und stehe immer noch vor dem Problem, dass MSTS unter Win 8 /8.1 nicht mehr läuft... (siehe hier: http://www.trainteamberlin.de/forum/index....showtopic=1449). Habe MSTS und PT37 aber noch auf dem anderen PC mit Win 7 am Laufen (NVidia/Intel). Bei meinem PC mit Win 8.1 habe ich einen AMD A6 und eine Radeon HD 8450G - keine Chance... MFG, 83 (Fahrt endet hier...)
  3. Hallo Leute, bei mir musste ein neues Notebook her, leider mit Windows 8 bzw. 8.1. Das Problem ist nun, dass der gute, alte und vor allem heiß geliebte MSTS und die damit verbundenen noch inniger geliebten MSTS-AddOns wie Pro Train 37 und seine beiden Vorgänger Straßenbahn Berlin Köpenick und An den Ufern von Spree und Dahme nicht mehr laufen. D.h., ich konnte zwar den MSTS vollständig von beiden CDs installieren - dann kam aber die Fehlermeldung beim Starten, dass MSTS Patch 1.4 nicht mehr funktioniere... In diversen Foren wird schon herumexperimentiert, wie man das Urgestein der Bahnsims zum Laufen bekommt, z.B. hier: http://forum.german-railroads.de/index.php...mp;postID=98129. Jedoch wohl alles noch recht erfolglos... (leider!!!, ich will mein PT 37 wieder haben.......) Ich bin jetzt auf die Homepage von Open Rails gestossen, in der es heisst, dass Strecken und Züge importiert bzw. gelesen werden können, die auch in MSTS verwendet werden. Quelle: http://www.openrails.org/open.html#OPENotherquestions Weiss jemand von Euch Entwicklern und / oder Usern, ob man die TTB-AddOns wie PT 37 eventuell wieder mit Open Rails verwendbar machen kann oder ob es inzwischen Möglichkeiten gibt, den MSTS unter Windows 8.1 irgendwie wieder zum Laufen bringen kann? Leider habe ich zu Windows 8.1 auch noch einen AMD Dual-Core Prozessor A6-5357M und einen AMD Radeon HD 8450G Graphikchip (mit Nvidia soll es wohl bereits laufen...) Über Rat und Tat sowie Erfahrungsberichte würde ich mich freuen - ich kann und will doch nicht PT 37 und Co. aufgeben... MFG, 83 Wendenschloß
  4. 83 Wendenschloß

    MSTS-Bildschirm zu klein

    Hi Benjamin, vielen herzlichen Dank!!! DAS ist die Lösung, die ich schon tagelang gesucht habe!!! MFG aus Wendenschloß
  5. 83 Wendenschloß

    MSTS-Bildschirm zu klein

    Hi, die Einstellung gibts bei mir nicht, habe nen Intel HD Grafikchip drauf. In den Grafikeigeigenschaften zum Laptopbildschirm gibts keine Einstellungen außer die Auflösung. Die ist beim Bildschirm 1366x768x32 und bei TS 1024x768x32 (max). Die leichte Verzerrung bei meinen beiden anderen Rechnern hat mich im Spiel nie gestört, aber hier sieht es aus, als ob die Fahrzeuge zu hoch sind und ganz schmal. Dazu das kleine Fenster... Bei nem Riesenmonitor würde mich das kleine Bild kaum stören, aber bei einem 15''-Laptop brauch ich da glatt ein Fernglas... Hab jetzt PT37 hier mal installiert - das gleiche. In der Verknüpfung steht was von mem512 und timeaccleration. Das mit dem Mem wundert mich, habe doch Win7 64 bit mit 4GB RAM. Liegt das auch vll daran? MFG aus Wendenschloß
  6. 83 Wendenschloß

    MSTS-Bildschirm zu klein

    Hallo und danke Dir für die schnelle Antwort. Bei meinem anderen Lappi und dem vorherigen PC sind bzw. waren auch 16:9-Monitore integriert bzw. angeschlossen und haben das Bild vollständig ausgefüllt. Das verstehe ich nicht, lief und läuft alles perfekt in Sachen MSTS. Hier ist echt nur ein kleines Kästchen zu sehen, wo der MSTS läuft - da tun einem ja die Augen weh... Habe damals auf einem XP-Lappi MSTS getestet - da hatte ich auch so ein kleines Kästchen. Ich habe dann in den Grafikoptionen umstellen können auf "Vollbild ohne Rand". Danach lief alles wunderbar. Diese Option finde ich aber hier leider nicht unter Win7. MFG aus Wendenschloß
  7. 83 Wendenschloß

    MSTS-Bildschirm zu klein

    Hallo allerseits, habe mir einen neues Laptop besorgt, da mein alter PC den Geist aufgab. Ich habe MSTS installiert und festgestellt, dass der MSTS nur im "Kleinformat" läuft, d.h. rechts und links schwarze Balken und kaum zu erkennen. Bei meinem anderen Laptop füllt MSTS dagegen den ganzen Bildschirm aus. Wie kriege ich denn jetzt das Bild so hin, dass es auch bei meinem neuen Laptop den ganzen Bildschirm ausfüllt? Anzeige ist auf 1024x768x32 (Maximum). Ich nehme mal an, dass PT37 dann auch so läuft - und das macht so keinen Spaß... Kann mich erinnern, dass ich das schon einmal auf einem XP-Laptop hatte und irgend etwas in den Grafik-Einstellungen des Laptop verändert habe, dann lief das Teil wieder im Vollbildschirmmodus, aber bei Win7 gibt's das nicht. Wenn jemand was weiß, dann danke schon einmal im Voraus. MFG aus Wendenschloß
  8. Danke Marc, ich dachte schon, es wäre wieder was defekt................... Ich hab jetzt ein paar W50 mit Sand bestellt - das Teil braucht ja 'ne Stunde, um vom Hof zu kommen... MFG aus Wendenschloß
  9. Hallo Leute, bei der Aufgabe JB02 "Einsetzer 86E" habe ich das Problem, dass der Zug nicht anfährt. Ich drücke P, dann W, Ö und dann D - der Zug fährt aber nicht los. Auch wiederholtes Drücken der Taste V hilft nicht, auch Y nicht. Beende ich die Aufgabe und will sie neu starten, stürzt PT37 ohne Fehlermeldung ab und MSTS wird beendet. Bei anderen Aufgaben fährt der Zug anstandslos an. Wat iss'n da los mit dem Zuch??? MFG aus Wendenschloß
  10. Das hört sich ja mal richtig gut an - da gibt's wieder was zum Freuen auf's Update!!! MFG aus Wendenschloß
  11. 83 Wendenschloß

    Problem mit der Steuerung

    Hallo Marc, hallo Benjamin, das Problem mit der Ä-Taste tritt auf bei Vista und auch bei 7. Hab das mit den c_electric-Dateien bei Vista mal probiert - ist der gleiche Effekt - keine Tasten sind verändert. Beim Bin-Patch sehe ich gar nicht durch - hab das mal vor ca. 4 Wochen versucht und mir damit den TS völlig zerschossen....... Da musste ich schon alles neu installieren... Ich hab auch nicht an irgendwelchen Dateien und deren Schreibschutz was gemacht, stecke überhaupt nicht in der Materie und bin bloß einfacher User. Wenn man die Tastenbelegung im TS ohne den BinPatch ändern kann, werde ich das mal probieren. Meine BS: Windows Vista Home Premium 32 Bit, Windows 7 Home Premium 64 Bit MFG aus Wendenschloß E D I T : Hallo Marc, hallo Benjamin, ich hab es mit EINER GANZ EINFACHEN LÖSUNG SELBST in ein paar Sekunden hinbekommen: Ich habe unter "OPTIONEN/TASTATUR/ELEKTRISCH" die Tastenzuweisung von "ä" (Standard) auf "L" geändert und auch herausbekommen, warum das "ä" nicht funzt: Will ich z.B. das "L" wieder auf "ä" ändern, erkennt das Programm gar kein "ä", sondern beim Drücken auf die Taste "ä" steht "E". "E" funktioniert aber nicht mit der Taste E, sondern nur dort, wo E eingegeben wurde - also mit der "ä"-Taste. Die wird jedoch nicht erkannt. Aber "L", weil das m.E. mit der Identität der Lage auf der amerikanischen und der deutschen Tastatur zusamenhängt (???)... Mit "L" kann ich endlich die Handbremse bedienen und den vollen Fahrspaß haben. Ich hab jetzt je 2x den TS und PT 37 gestartet und getestet, ob das "L" drin bleibt - es tut es - bis jetzt (hab ja nicht den BinPatch...hahaha...)... MFG aus Wendenschloß
  12. 83 Wendenschloß

    Problem mit der Steuerung

    Hi WFler, hab das Thema auch schon gesucht und bisher leider noch nicht gefunden... Werde mal suchen... MFG aus Wendenschloß
  13. 83 Wendenschloß

    Problem mit der Steuerung

    Hallo nochmal, eine Frage hätte ich noch - die Taste Ä für die Handbremse funzt nicht. Ich bremse die Bahnen mit der RÜCK-Taste ab - also Notbremse. Hab auch schon versucht - wie im Forum zu lesen war - die startup.mpg aus MSTS heraus zu nehmen, leider ohne Erfolg. Auch das mit der Schaltung auf D bis Leerlauf funzt nicht - Ä zeigt keine Wirkung, der Zug rollt weiter, bis ich die Notbremse nehme. Gibts dafür auch einen Trick? MFG aus Wendenschloß
  14. 83 Wendenschloß

    Problem mit der Steuerung

    Hallo Marc, DAS IST ES!!! ES GEHT ALLES, WIE ES SOLL - BEI ALLEN TRAMS UND ALLEN ADDONS!!! Vielen herzlichen Dank!!! Das macht ja jetzt doppelt so viel Spaß!!! MFG aus Wendenschloß.
  15. Hallo Straßenbahn-Fans! Erstmal frohes und gesundes neues Jahr an alle hier! Ich habe schon seit dem 1. Teil Straßenbahn Berlin-Köpenick, dem 2. Teil und auch jetzt bei PT 37 Probleme bei der Handhabung bzw. der Steuerung der Bahnen. Und zwar hab ich mir mal das hier angesehen: http://www.youtube.com/watch?v=LjogDWNjmsM Und jetzt muss ich mal in die Runde fragen: 1. Bei mir kann ich, wenn ich bremsen will, das Steuerrad nur bis zum Leerlauf drehen - im Video geht das aber noch weiter. 2. Wenn ich anhalten will, bremse ich mit der Taste A - dann sollte man mit der Taste Ä die Handbremse auslösen - die Taste Ä hat aber keine Wirkung, auch wenn ich vorher nochmal auf Ö drücke (es kommt EIGENE RUNDE) - die Handbremse wird bereits ausgelöst, wenn ich mit A bremse. Und 3. - Mein altes Problem: Ich krieg die Türen bei keiner Version auf - drücke ich auf die Taste P, klingelt die Straßenbahn sofort ab, die 3 roten Lampen leuchten, die Türen zucken kurz, man hört das Schließen der Türen und das wars. Im Video geht das alles, bei mir nicht. Ich habe alle 3 AddOns (Linie 82, 86 und PT 37) auf verschiedenen Rechnern gestestet (XP, Vista und 7) - überall der gleiche Effekt. Betrifft wie gesagt alle Addons, alle Trams. Das Problem bei PT 37 ist nur, dass es ja serienmäßig den Erkundungsmodus nicht mehr gibt und ich nach jeder Aufgabe sehe, dass die Aufgabe nicht abgeschlossen wurde, da ich an keiner Haltestelle gehalten habe (weil die Türen nicht zu öffnen sind). Ich habe zwar im Forum die ZIP-Datei für den Erkundungsmodus gefunden und erfolgreich installiert, aber wenn ich das mit dem Video vergleiche, was da möglich ist... Kann das am BinPatch liegen, den ich NICHT installiert habe? Wobei ja in allen Manuals steht, dass zumindest die Türen mit P zu öffnen seien... Mache ich da was falsch beim Bedienen? MFG aus Wendenschloß
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.