Jump to content
TrainTeamBerlin

Talgo

VMitglied
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Talgo

  • Rank
    Shunter
  1. wäre schon intressant es rauszufinden habe den MSTS mit Train_Update1_de, Bin Patche 1.8.052113en ,MSTSBin Screens&Widgets_SW Train Store dann PT 3,7,12,18,28,alle mit update und TTB ICE Hochgeschwindigkeitszüge
  2. Halo Benjamin Habe das Problem gefunden die Lösung scheint wenigstens zu funktionieren nach 2 maligen Neustart bei beiden PCs geht der Bin Patch nicht mehr verlohren. rechtsklik auf die Train exe ,Eigenschaften unten bei Atribute den Haken auf Schreibgeschützt gesetzt es funktioniert auf jedenfall hoffe das es keine probleme gibt wenn etwas neu installiert werden muss,was meinst Du dazu mfg Marcel
  3. Hallo Bejamin zuerst einmal Danke für deine Hilfe, Du hast recht gehabt habe es 2 mal durchgeführt nun folgendes Resultat: zuerst Dateiversion: 1.8.052113 nach dem Neustart: Dateiversion: Patch v. 1.4 komisch,aber woher kommt das, habe den MSTS auf 2 verschiedenen PCs unabhängig voneinander und gleichwohl ist dieser Fehler auf beiden.? mfg Marcel
  4. Hallo Benjamin habe ich gemacht,das Datum in der train.exe ist nach einem neustart immer noch das gleiche,aber der Bin Patch funktioniert trotzdem nicht mehr. komisch ist nur im MSTS Verzeichnis ist der Bin Patch immer noch vorhanden habe den Trainstore installiert. mfg Marcel
  5. Hallo Benjamin Windows XP, benutze Bin Patch 1.8.052113 aber auch mit 1.7.051922 ist es das gleiche. Habe schon versucht den MSTS zu deinstallieren und dann mit mit allen Addon neu zu installieren aber das gleiche. wenn ich eine Aufgabe geladen habe und zum Bsp. taste 2 aussenansicht so ist mit Pfeltasten oben unten, nah oder fern nur begrenzt möglich aber auch Türen öffnen oder schliessen ist nicht möglich mit freundlichen Grüssen Marcel
  6. Hoffe es kann mir jemand helfen wenn ich den Pc normal runterfahre und zu einem späteren Zeitpunkt wieder starte, so funktioniert der Bin Patch im Simulator nicht mehr. muss den Bin Patch zuerst deinstallieren,und wieder neu installieren dann geht es wieder aber beim nächstae start des PCs wieder das gleiche.? mit freundlichen Grüssen Marcel
  7. Talgo

    Download: PT28 "Eine Runde RB13"

    Hallo Benjamin war in den Ferien darum erst jetzt das Danke, habe den Download gefunden. Gruss Marcel
  8. Talgo

    Download: PT28 "Eine Runde RB13"

    Hallo Benjamin Auf der angegebenen Downlodseite habe ich die “Dutch Train Design HGK Class66 loco pack“ schon gefunden,aber nicht mit HGK welche wäre es.? mit freundlichem Gruss Marcel
  9. Hallo Benjamin wenn ich wie im Thread beschrieben 1 Minute später abfahre so gibts keine entgleisung. was ich nicht richtig verstanden habe, das mit dem Update.? mfg Talgo
  10. Hallo Beim TTB 02 ICE 1025 Franfurt - Nürnberg Nach der Abfahrt von Frankfurt nach 5 Minuten 23 Sekunden beim ersten Bahnhof kommt die meldung Wagen entgleist irgend etwas muss vor dem Bahnhof nicht in ordnung sein, sehe nicht was da es dunkel ist. habe TTB ICE schon 3 mal neu installiert alle anderen Aufgben funktionieren i.o. mfg Talgo
  11. Hallo Benjamin das war nicht dumm gefragt war mein Fehler habe nicht den Nummernblock gebraucht,die Türen gehen jetzt auf mit dem normal installierten Bin Patch, ohne ihn activieren zu müssen. Danke für Deine Hilfe noch ne andere Frage: ist es normal das bei manchen Loks der Regionalzüge beim kreuzen oder überholen ständig das pfeiffen zu höhren ist.? mfg Talgo ( Marcel)
  12. Hallo Benjamin Benutze Windows XP,die Patch laufen Fehlerfrei durch. habe mit Bin Patch (1.7.0519) probiert da musst mann mit der Taste Y den Zug zum fahren bringen. mit 1.8.0521 EN gehts direkt mit der Taste D aber die Türen und die Bugklape funktionieren bei beiden nicht. mfg Talgo ( Marcel)
  13. Hallo uli Danke,aber das habe ich bei der installaiton gemacht wenn ich dann über Start/ Programme/TrainTeamBerlin/TTB ICE/ BinPatch activation drücke gehts drotzdem nicht. wenn ich dann wie oben beschrieben den Bin Patch Deactiviere so kann ich nach dem nächsten aufstarten des PCs denn Trainsimulator nicht mehr starten weil eine startdatei fehlt. und das habe ich beim zweiten schnelleren Pc meines Sohnes genau gleich.? mfg Talgo
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.