Jump to content
TrainTeamBerlin
Melde dich an, um diesem Inhalt zu folgen  
Superferdi

Kein Feuerwerk

Empfohlene Beiträge

Hallo ! Wenn ich die Aufgabe Silvesterschicht auf Pt28 fahre,dann kommt sogar nach 0 Uhr noch immer

kein Feuerwerk. Desweiteren setzt der Sound z.b des Abfahrtssignals erst ein wenn man Gas gibt,oder der Sound des Zuges setzt erst bei 20km/h an .

Was kann man da tun ?

Diesen Beitrag teilen


Link zum Beitrag

Hallo Ferdi,

 

das hört sich ein bisschen danach an, als würde versucht, das Ganze unter OpenRails zu spielen?! Tritt das Problem mit dem Zug-Sound denn auch in anderen Aufgaben auf?

 

Viele Grüße,

Benjamin

Diesen Beitrag teilen


Link zum Beitrag
Hallo Ferdi,

 

das hört sich ein bisschen danach an, als würde versucht, das Ganze unter OpenRails zu spielen?! Tritt das Problem mit dem Zug-Sound denn auch in anderen Aufgaben auf?

 

Viele Grüße,

Benjamin

 

Also ich habe Open Rails installiert aber ich habe die Aufgabe über Train Store ausgelagert und dann im Msts gespielt.Und ja in anderen Szenarien ist das auch.

Vielleicht das Addon nochmal neuinstallieren ?

Diesen Beitrag teilen


Link zum Beitrag

Hallo Ferdi,

 

das klingt schonal gut - in OpenRails werden die MSTS-Aufgaben anders interpretiert und funktionieren ggf. nicht richtig. Ist denn der BinPatch für den MSTS installiert?

 

Die Sache mit dem Fahrzeugsound macht den Eindruck, als würde der eingespielte Anfahrsound nicht kommen, die in Schleife gespielten Motorgeräusche aber schon - stimmt das? Wie schauen denn die Einstellungen in den MSTS-Optionen aus - alle Regler rechts am Anschlag?

 

Sofern keine Fehlermeldungen/Abstürze kommen und auch nichts selbst veröndert wurde, dürfte eine Neuinstallation wenig bringen.

 

Viele Grüße,

Benjamin

Diesen Beitrag teilen


Link zum Beitrag

Habe die Aufgabe jetzt nochmal im normalen MSTS gefahren doch auch da kein Feuerwerk.Bin Patch ist installiert (V1.8...).Was nun ?

 

PS : Das Problem mit dem Sound ist behoben

Diesen Beitrag teilen


Link zum Beitrag

Schön, dass nun alles funktioniert. Es ist leider zunehmend schwierig nachzuvollziehen, woraus bestimmte Probleme resultieren, da MSTS für die ganzen aktuellen Betriebssysteme geschaffen wurde. Zwar läuft er mit den meisten Kompabilitätmodi - das heißt aber nicht immer, dass auch das Verhalten 100%ig dem unter Win XP entspricht...

 

Wenn das Feuerwerk nicht kommt, stimmt etwas mit dem Verkehrsmuster nicht. Das bekannte "5%-Leistungsproblem" haben wir seinerzeit bedacht, sodass das Feuerwerk sowohl mit BinPatch, als auch bei Nutzung des normalen MSTS ohne Patchs einwandfrei funktionierte.

 

Viele Grüße,

Benjamin

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×

Wichtige Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Weiterhin stimmen Sie mit Nutzung des Foums der Datenschutzerklärung zu und akzeptieren die Terms of Use.