Jump to content
TrainTeamBerlin
Sign in to follow this  
bluenon

Problem nach Installation update für MSTS

Recommended Posts

Hallo,

habe folgendes Problem seit dem ich das Update für den MSTS installiert habe startet "Köpenick" keine Aufgaben mehr, er schreibt das er was nicht findet z.B. Fahrleitungdraht oder so.

Ich habe Köpenick schon neu installiert aber das Problem bleibt.

 

Muss ich den MSTS neu installiern oder was mache ich falsch ??

 

zum System :

 

Win Vista 64 Bit version

Cpu : Intel Quad Q 9300 ( a 2,50 GHZ)

Ram : 8 GB

Grafik : Geforce 9600 GT

Share this post


Link to post
Hallo,

habe folgendes Problem seit dem ich das Update für den MSTS installiert habe startet "Köpenick" keine Aufgaben mehr, er schreibt das er was nicht findet z.B. Fahrleitungdraht oder so.

Ich habe Köpenick schon neu installiert aber das Problem bleibt.

 

Muss ich den MSTS neu installiern oder was mache ich falsch ??

 

Vielleicht hilft das weiter ?

http://www.trainteamberlin.de/forum/index.php?showtopic=528

 

Gruß Blacky

Share this post


Link to post

Also ich hatte schon so alles eingestellt wie es auf der von dir vorgeschlagenen Seite steht, aber trotzdem strützte er ab.

Hab aber gerade es noch mal probiert und siehe da er stürtzt nicht beim laden mehr ab warum weiß ich auch nicht

Share this post


Link to post
Also ich hatte schon so alles eingestellt wie es auf der von dir vorgeschlagenen Seite steht, aber trotzdem strützte er ab.

Hab aber gerade es noch mal probiert und siehe da er stürtzt nicht beim laden mehr ab warum weiß ich auch nicht

Sachma, fällt mir gerade auf: Vista 64bit und MSTS das geht eigentlich gar nicht. Hast du den 64bit-Patch, den ich neulich ichweißnictmehrwo gesehen habe oder versuchst du nackt dem Vista 64 die 32 -bit -Software aufzuhelfen? Dat jeht nämlich jar nich...

 

Gruß, Jan

Share this post


Link to post
Sachma, fällt mir gerade auf: Vista 64bit und MSTS das geht eigentlich gar nicht. Hast du den 64bit-Patch, den ich neulich ichweißnictmehrwo gesehen habe oder versuchst du nackt dem Vista 64 die 32 -bit -Software aufzuhelfen? Dat jeht nämlich jar nich...

 

Gruß, Jan

also msts lies sich installieren und spielen bis das update installliert wurde und auch köpenick aber wahrscheinlich auch nicht richtig, dann fuktionierte es überhaupt nicht mehr nicht mehr, jetzt lädt er die aufgaben stürtz aber wieder dann ab. ich lass sie im komplitätsmodus laufen (WinXP)

schade dass du nicht mehr weißt wie der patch heißt bzw wo man ihn bekommt

Share this post


Link to post

ich hab auch ein Problem mit dem Addon Berlin - Köpenick. Wenn ich eine Aufgabe spiele stockt nach einer weile das spiel dermaßen, dass mann es kaum noch steuern kann. Dann kömmt eine Fehler Meldung -> " Form konnte nicht geladen werden. OES2.s" Was kann ich dagegen tun ? :blink:

Share this post


Link to post

Das ist ein Zeichen dafür, daß Dein System an seine Grenzen kommt. Die Lösung: Optionen für Grafik, Sound und Sichtweite eventuell etwas herunterstellen (schlechte Lösung, weil das Spiel dabei optisch einbüßt) oder das System aufrüsten. Wie ist das Addon denn installiert und wie ist Deine Systemkonfiguration? Alte Onbord-Soundkarten neigen z.B. dazu mit dem MSTS nicht klarzukommen. Auch höhere Grafikoptionen (AA und AF) der Soundkarte, gehen leider zu Lasten der Performence.

Share this post


Link to post

Also ich hab ein Intel Core Quad CPU Q9300 jeweils mit 2,50 GHz und 4 GB RAM und eine Geforce 9800 GTX+ . Also an mein System dürfte es eigentlich nicht liegen. Ich habe Windows Vista Ultimate 64 bit liegt es vielleicht daran ? kann ich mir aber nicht vorstellen weil "ERKUNDUNG DER STRECKE" funktioniert einwandfrei. Nur die Missionen da hängt es sich immer auf. Hab mir das ADD ON gedownloadet. Also gekaufter download. :)

Share this post


Link to post
Also ich hab ein Intel Core Quad CPU Q9300 jeweils mit 2,50 GHz und 4 GB RAM und eine Geforce 9800 GTX+ . Also an mein System dürfte es eigentlich nicht liegen. Ich habe Windows Vista Ultimate 64 bit liegt es vielleicht daran ? kann ich mir aber nicht vorstellen weil "ERKUNDUNG DER STRECKE" funktioniert einwandfrei. Nur die Missionen da hängt es sich immer auf. Hab mir das ADD ON gedownloadet. Also gekaufter download. :)

Moin,

 

für Vista 64 und MSTS kann niemand die Hand ins Feuer legen. Es gibt Fälle, da geht es, es gibt Fälle, da geht nur ein bisschen und es gibt Fälle, da geht gor nix. Wir dürfen nicht vergessen, dass der TS inzwischen 8 Jahre (aus PC-Sicht ein UrUr-Opa) alt ist und die Betriebssysteme wesentlich jünger...

 

Gruß, Jan

Share this post


Link to post

Jopp stimmt.... ich würde gern noch wissen ob bei euch auch fast keine Gleisschleife befahrbar ist ? bei mir sind die weichen alle nicht richtig gemacht. Mein Zug entgleist immer. Fast jede wende schleife die es gibt ist fehlerhaft ?! Gibts ein Editor dafür ? lg

Share this post


Link to post

Die Nachladeruckler hatte ich bei Vista auch. Inzwischen habe ich XP auf meinem neuen Rechner, damit sind diese Ruckler vorbei und der MSTS wieder spielbar - vorher war das die reinste Katastrophe (mit Abstürzen in jeder zweiten Aufgabe ohne jede Fehlermeldung und nicht gerade berauschender Performence im normalen MSTS - Köpenick ging einigermaßen). Ich kenne das - man hat das Gefühl jedes Haus in Oberschöneweide würde erstmal gebaut und dann platziert. Das hängt offensichtlich mit Vista zusammen! Ganz egal, ob 32- oder 64-bit-Betriebssystem.

 

Wendeschleifen: http://www.trainteamberlin.de/forum/index.php?showtopic=314 (Beitrag #3)

Share this post


Link to post
Hhmm und gibt es einen Strecken Editor zum Download für das ADD ON Berlin - Köpenick ??

Steht im selben Thread. Um Frustrationen zu vermeiden: lass es lieber, was du vorhast. Erstens werden die Aufgaben nach der Änderung im Gleislayout nicht mehr spielbar sein. Zweitens: sobald due eine Schleife mehr einbaust als im Add-on schon drin ist, wirst du kaum noch spielbare Aufgaben programmieren können. Im Erkundungsmodus wird es dir passieren, dass der TS beim Stellen einer Weiche, die aus der Strecke einen Kreis macht, einfriert und du ihn nur noch mit dem Taskmanager verlassen kannst.

 

Ich sehe es jetzt schon beim Upgrade, dass vieles nur mit Trickserei funktioniert.

 

Ich/wir sind nicht zu blöd, dass wir die Schleifen nicht geschlossen haben. Der MSTS hat mit der Schienendatenbank eins seiner größten Handycaps.

 

Im Übrigen, du hast gegen die StrabBO verstoßen, wenn du an der Schleife entgleist bist. Da hing doch bestimmt ein Sh2 am Fahrdraht. :blink::lol:

 

Freundliche Grüße

Jan Bleiß

Share this post


Link to post

Hi

Ich weis jetzt nich ob das hier reinpasst aber ich hab ein großes Problem. Ich hatte Spree und Dahme schonmal installt gehabt und dann nach ner Zeit wieder deinstallt. Nun wollt ichs wieder raufdudeln aber dann kommen imma diese Meldungen:

Beim installn des Spiels:

1704,fehlerasspreedahme1K6UKP.jpg

...und beim Versuch das Alte aus der Softwareliste zu löschen kommt das:

1705,fehlerasspreedahme2ASD5X.jpg

 

Ich hoffe ihr könnt mir helfen :unsure:

 

 

mfg tatrafan

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.