Jump to content
TrainTeamBerlin

Recommended Posts

Hallo Christian,

 

dafür ist es zu spät, 1.11 ist schon raus an Halycon.

 

Zur allgemeinen Info:

 

- TTB_ICE2_KI_DB eingefügt

- eng Korrekturen ICE 410 (OverspeedMonitor entfernt)

- Sounddateien (SMS) PT28_04 everywhere/onlyPass eingefügt

Share this post


Link to post

Großes Lob, das Update ist spitze, wie immer. Vorallem mit dem 410 (440 km/h geschafft *stolzsein*)Gibt es eigtl. eine richtig lange gescheidte NBS?

Share this post


Link to post
Gibt es eigtl. eine richtig lange gescheidte NBS?

LGV Med V3 und LGE V2.1

Köln-Rhein/Main V1.2 ist dir sicher zu kurz.

Share this post


Link to post
Schade, man kann die 420 km/h nur kurz genießen.

Wieso, es ist doch ganz einfach: baue dir ein Add-onchen (Streckengeometireextraktor - Streckeeditor, das übliche Programm) lege 200 km gerade Schiene drauf und dann kannst du rasen bis der Arzt kommt. Ich hab das gerne beim Add-on bauen gemacht. ne 101 mit höchtmöglicher Leistung und höchstmöglichen Drehmomenten belegt, ne Schiene: 3 km geradeaus und dann 1 km mit 3° in den Himmel. Was konnte diese Lok fliegen, wenn sie mit 400 km/h das Gleis verlies :lol: :lol: :lol:

 

Gruß, Jan

Share this post


Link to post

LOL,

also ich bin nicht so der Streckenbauer. Aber gestern wurde der Rekord mit 500 km/h auf der Karwendelbahn beim Bergabfahren geknackt. :-)

Share this post


Link to post

Hi TTB-Team,

Ich habe nach dem Update eine Problem mit dem ICE-1. Die Taste "B" functioniert nur wann ich auf "P" drucke. Ich habe diese Problem mit dem ICE "Neumunster", habe bis jetzt nur noch die 1 und 2 Aufgabe in PT 7 gefahren. Habe schon bereits versucht zu herinstallieren, aber das hat nichts gemacht. Wissen Sie vielleicht was los ist?

 

MFG Trainman

 

EDIT: Habe gerade den Binpatch herinstaliert, und jetzt geht alles, danke fur ein tolles Update :dance:

 

MFG Trainman

Share this post


Link to post

Hi TTB-Team,

Ich habe mal noch eine Frage, wie geht das mit das "Inoffizielles", wird das hier als Download zur Verfugung stehen?

 

MFG Trainman

Share this post


Link to post
Ich habe mal noch eine Frage, wie geht das mit das "Inoffizielles", wird das hier als Download zur Verfugung stehen?

 

Ja, der "inoffilzielle" Teil des Updates kommt auch noch und wird hier zum Download stehen. Allerdings habe ich grad ein kleines Zeitproblem, sodass es noch ein paar Tage dauern wird, bis ich mal dazu komme, die Dateien hochzuladen. Aber ich denke, bis spätestens Weihnachten bekommen wir das hin :)

 

Gruß,

Benjamin

Share this post


Link to post

Hi TTB-Team,

Danke fur das rasche Antwort, freue mich wirklich mit dem Update, habe aber noch 2 kleine Fragen dazu. Wissen Sie wie das wechseln der Pantograph in Basel SBB geht? In Fahrt oder beim anhalten? Weil es mich aufgefallen ist das ich nicht in Fahrt wechseln kann und dann auch noch alle Sounds hore.

 

MFG Trainman

Share this post


Link to post

Hallo Trainman,

 

Wenn der ICE in Basel SBB einfährt, tut er dies immer mit dem entsprechenden Stromabnehmer. Der deutsche Tf rüstet den Zug ab, hier bei bleibt der D-Stromabnehmer oben. So bald der schweizer Lf (Lokführer) den Führerstand betritt, wählt er die CH-Zugsicherung aus, womit die Stromabnehmer wechseln.

 

Gruss Gian Andrin

Share this post


Link to post

Ich mochte nur noch etwas fragen uber den Zuglaufschild der ICE T 415. Beim vierten Wagen ist den Zugaufschild nicht so lichtvoll wie bei den andere Wagen. Ist dieses so gemeint? (Tz1523)

 

MFG Trainman

Share this post


Link to post

Stimmt, da wurde wohl bei der letzten Wartung nicht genau hingesehen. Nur gut, dass sämtliche ICE in den nächsten Wochen zur Sonderwartung in die Werkstätten geholt werden...

Also lass es uns nach dem altbewährten Motto sehen: "It's not a bug, it's a feature" :D

 

Gruß,

Benjamin

Share this post


Link to post

Ware es vielleicht moglich eine Update dafur mit das Inoffizielles hier als Download zur Verfugung zu stellen? (Fur die Perfektionisten :blush: )

Ausserdem ist es mich aufgefallen dass das oben beschriebenen Problem mit der "B-Taste" nur nach starke Herabbremsungen auftreht. Vielleicht eine Problem mit dem SMS Files?

 

MFG Trainman

Share this post


Link to post

Heute ist ja der 4. Advent - also bietet es sich an, statt der 4. Kerze einfach mal das Licht am Zuglaufanzeiger des 4.Wagens wieder anzuknipsen :D

 

Den Ordner "trains" ins Hauptverzeichnis entpacken und die Dateien überschreiben lassen ;)

 

Gruß,

Benjamin

 

EDIT: Anhang entfernt - neue Version in diesem Beitrag.

Share this post


Link to post

Danke fur die rasche Update :dance: ich freue mich da wirklich mit, aber mit dem Tasteproblem habe ich noch mal etwas versucht; ihre Soundcfg.dat einzufugen. Aber das macht nichts. Was geschieht ist das wann die Zug nach einem Zwangsbremsung zum stehen gekommen ist, die Lok "abschalt", und sich dann nach kurze wieder einschalt. Wann ich dan auf "B" drucke, hore ich die Lok im Cab, aber nicht im Aussenansicht. Ich denke dass dass ein Problem im SMSFiles ist, was denken Sie?

 

MFG Trainman

 

EDIT: Habe diese Problem nur wann ich die Binpatch nutze

Share this post


Link to post

Hallo TTB-Team,

 

eine dumme Frage hätte ich noch zur Update-Datei "Tz1523_Wagen4Licht.zip":

 

Muss nicht im Fahrzeugordner "TTB_BR415_KI" die zu ersetzende Datei "TTB_415_623_KI.s" heißen?

Da die neue Datei aber - wie für "TTB_BR415" - auf "TTB_415_623.s" lautet, würde die alte "TTB_415_623_KI.s" ja nicht überschrieben.

 

Oder habe ich da etwas falsch verstanden?

 

Gruß

Rainer

Share this post


Link to post

Rainer, du hast natürlich recht. War für mich wohl etwas (zu) spät gestern Abend :blush: Habe die Datei ausgetauscht.

 

Gruß,

Benjamin

Share this post


Link to post
Danke fur die rasche Update :dance: ich freue mich da wirklich mit, aber mit dem Tasteproblem habe ich noch mal etwas versucht; ihre Soundcfg.dat einzufugen. Aber das macht nichts. Was geschieht ist das wann die Zug nach einem Zwangsbremsung zum stehen gekommen ist, die Lok "abschalt", und sich dann nach kurze wieder einschalt. Wann ich dan auf "B" drucke, hore ich die Lok im Cab, aber nicht im Aussenansicht. Ich denke dass dass ein Problem im SMSFiles ist, was denken Sie?

 

MFG Trainman

 

EDIT: Habe diese Problem nur wann ich die Binpatch nutze

 

Der Teil der Soundkonfiguration, der sich um die Lüftersteuerung mit Taste "B" kümmert, ist für BinPatch- und NichtBinPatch-Variante quasi identisch. Einziger Unterschied ist eine unterschiedliche, binPatch-spezifische Stromabnehmeransteuerung. Da das Problem nur mit BinPatch auftritt, lässt sich daraus folgern, dass der Patch an dieser Stelle nicht so reagiert, wie gewünscht - da können wir auch nichts machen :pardon:

 

Gruß,

Benjamin

Share this post


Link to post
Ja, der "inoffilzielle" Teil des Updates kommt auch noch und wird hier zum Download stehen. Allerdings habe ich grad ein kleines Zeitproblem, sodass es noch ein paar Tage dauern wird, bis ich mal dazu komme, die Dateien hochzuladen. Aber ich denke, bis spätestens Weihnachten bekommen wir das hin :)

 

Gruß,

Benjamin

 

Darf man mal nach dem Stand fragen?

Share this post


Link to post
Darf man mal nach dem Stand fragen?

 

Habe die Dateien vor ein paar Minuten hochgeladen. Zu finden: hier :hierlang:

 

Gruß,

Benjamin

 

Share this post


Link to post

Hi TTB,

Im Update 1.11 haben Sie den Bug mit dem Rollgerausch beim zweiten Triebkopf der ICE-1 behoben. Aber haben Sie das auch gemacht bei einem zweiten Teil eines ICE 2/T Vollzug? Weil ich es dabei nicht horen kann. ;)

 

MFG Trainman

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.