Jump to content
TrainTeamBerlin

kgweb

VMitglied
  • Content Count

    36
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kgweb

  • Rank
    Conductor
  • Birthday 08/30/1961

Contact Methods

  • AIM
    -
  • MSN
    -
  • Website URL
    http://www.kleingartenweb.de/
  • ICQ
    0
  • Yahoo
    -

Profile Information

  • Gender
    Male
  • Location
    Berlin-Weißensee
  • Interests
    Lehre bei der BVG, Elektromonteur in Bw Lich (überwiegend Funk und Beschallung), Werkstattsachbearbeiter, Hauptsachbearbeiter (SAP-Koordination Instandhaltung Strab)<br />1994 Beinamputation nach Krebs, anschließend extremer Phantomschmerz, trotzdem versucht, volle Leistung zu bringen (was auf die Dauer einfach nicht möglich ist), wollte nicht akzeptieren, daß "Indianer kennt keinen Schmerz" völliger Blödsinn ist, 2004 machte der Körper nicht mehr mit (3 Jahre krankgeschrieben), 2007 rückwirkend zu 2004 volle Erwerbsunfähigkeitsrente, nach ca. 26 Dienstjahren pensioniert.<br />Jetzt Rollstuhlfahrer, pflegebedürftig, bis zu 20 h Schlaf.
  1. kgweb

    Fotogalerie

    Blinker läuft mit 24 V Batteriespannung. Funktioniert aber nur, wenn die Batterie genug Saft hat. Muß vom Umformer über den elektromechanischen Laderegler aufgeladen werden. Also durchaus möglich; zumal ja auch einer in der Fahrerkabine saß, der den Blinker hätte betätigen können (E-Teile der Schakus sind zueinander nicht kompatibel - Blinker und alles Andere kann nicht durchgeschaltet werden). Grins! Tolle Idee. Wär doch mal was. Leider wird der Beweggrund für diese Traktion etwas profaner sein. Der Großraumer hat am A-Ende eine Albert-Kupplung. Um diese mit der Scharfenberg-Kupplung kuppeln zu können, wird eine Hilfskupplung benötigt. Normalerweise sollte der Museumswagen die an Bord haben. Ist die aus irgend einem Grund nicht da, ist es natürlich einfacher beide Wagen mit ihren Schakus Heck an Heck zu kuppeln. Normalerweise ist es einfacher, wenn beide Treiber aus eigener Kraft fahren. Aber vielleicht hatte der Großraumer einen Defekt oder der Kollege hatte keine Fahrerlaubnis (ggf. nicht für diesen Fahrzeugtyp). Mit freundlichem Gruß kgweb
  2. kgweb

    Google war da

    Daß die Crawler-Robots auch Foren durchsuchen, ist mir klar. Ich bin nur überrascht, daß die Forensoftware sie identifiziert und anzeigt. Na ja, ich habe da so einen kleinen Ordnungsfimmel. "Allgemeines zur Bahnsimulation" keine Frage. Wobei sich das eigentlich auf "Allgemeines zur Bahnsimulation im Zusammenhang mit TTB" beziehen müßte, da es ja ursprünglich ein Support-Forum sein sollte. Aber "Off Topic", also nicht zur Bahnsimulation und schon gar nicht zu einem konkreten Add-On von TTB gehörig, habe ich schon ein wenig Bauchschmerzen wenn schon irgendwo ein "Off-Topic"-Ordner existiert, auch noch zur Unordnung beizutragen. In anderen Foren wird der "Off Topic"-Ordner auch "Plauderecke" oder "Sonstiges" genannt und befindet meistens auf der obersten Ebene, wobei ich das für viel zu exklusiv halte und als Unterordner von "Allgemeines" präferieren würde. Wenn kein "Off Topic"-Ordner existieren würde (auch nicht unter anderem Namen), würde ich es allerdings auch einfach in den "Allgemeines"-Ordner schreiben. Mit freundlichem Gruß kgweb
  3. kgweb

    Fotogalerie

    Früher fuhren wir in Berlin noch über Weichenkontakte (links = stromlos, rechts = mit Strom). Da war es zwingend erforderlich, nur einen Stromabnehmer am Fahrdraht zu haben. Ist nicht spaßig, wenn sich eine Weiche unter einem Teil des Zuges stellt. In den 90ern wurden die Fahrzeuge dann mit einer weiteren kleinen Antenne ausgerüstet. Kann nicht mehr genau sagen, ob im Rahmen der Modernisierung oder erst danach. Weichen konnten dann über die MMS geschaltet werden. Danach wurden die Weichenkontakte abgebaut und Fahrten mit mehr als einem Stromabnehmer wurden möglich. Dann habe ich aber nie wieder in einer Fahrerkabine gesessen. Ich glaube mit Einführung von BERTA wurden die Weichen automatisch nach dem eingegebenen Fahrziel gesteuert. Ob die Einzelschaltung über die MMS noch geht, müßte man mal einen noch aktiven Fahrer fragen. Könnte mir vorstellen, daß bei dem TDE die Batterie aufgeladen wurde. Oder es war ein kalter Tag und die Heizung lief. Oder der Kollege war zu faul den Bügel abzuziehen, hat vergessen ihn abzuziehen oder hat die Bügelleine nicht richtig befestigt, so daß sie sich gelöst hat und der Bügel hochgeschnellt ist. Mehr Möglichkeiten wüßte ich jetzt nicht. Ach, doch - die Bügelleine könnte gerissen sein. Mit freundlichem Gruß kgweb
  4. kgweb

    Google war da

    Kann mir das Grinsen nicht verkneifen. Google crawlt schon seit über einer halben Stunde mehreren Stunden im Forum. Ist mir erstmalig aufgefallen, daß ein Robot in einem Forum während seiner Suche als Besucher angezeigt wird - sozusagen ein Be-Sucher oder (Be-)Sucher. Mit freundlichem Gruß kgweb P.S.: Shit, wollte bloß mal eben... Nun habe ich einen Imageshack-Account an der Backe. P.P.S.: Unter "Allgemeines" wäre auch ein "Off Topic" gut. Am Besten alle anderen "Off Topic"-Ordner-Inhalte dahin verschieben, da sich alles was wirklich "Off Topic" ist, ohnehin nicht auf das jeweilige Add-On bezieht.
  5. Zufälle gibt es ... Bin mit meinem Rollstuhl eben rund 10 km von Buch nach Blankenburg hauptsächlich an der Panke entlang gekurbelt. Hab dann im Nachtbus zwar ständig gegähnt, bin jetzt aber doch wieder voll wach (Scheiß Oxycodon dreht bei mir den Schlafmodus um). Um den Rest der Nacht nicht sinnlos durchs Fernsehprogramm zu zappen, google ich ein wenig nach einer Software. Nicht das Richtige gefunden. Auf der zuletzt angesurften Website die Maus beiseite gelegt und dabei zufällig auf die linke Taste gekommen: Advanced Tram Simulator. Sieht zwar nicht so schön aus, wie unsere geliebten AddOns von TTB, aber immerhin... It's cool man - wollte sagen "gratis". Sonst gab es da ja mehr oder weniger nur Fahrzeuge für den TS als Freeware (Hab ich richtig gesehen, das Projekt TPDD jetzt als Payware?). Direkt nach "Simulator Straßenbahn" gesucht, war es nie zu finden (letzte Suche vor vielleicht 1 Jahr). Jedenfalls nicht unter den ersten 50 Ergebnissen. Falls jemand den ATV auch noch nicht kennt, habe ich mal den Link oben eingestellt. Gibt es inzwischen wohl auf mehreren Sites. Mit freundlichem Gruß kgweb P.S.: Sorry, jetzt bin ich doch eingenickt, ohne den "Hinzufügen"-Button gedrückt zu haben. Menschenskinder ist das kalt! Hab seit 3 Uhr das Fenster offen.
  6. Vielleicht ein Virenscanner oder ähnliches mit einer Überwachungsfunktion, die einen bestimmten beim ersten (Immunisierungs-)Durchlauf festgestellten Zustand immer wiederherstellt? Mit freundlichem Gruß KgWeb
  7. kgweb

    Probleme mit Fahrgeräuschen

    Hallo Mario "T6A2", das kam anfangs nicht so klar raus. Es kann bei allen Systemen mal passieren, aber Vista soll wohl ziemlich dafür prädestiniert sein, Hardware nicht zu erkennen. Wobei es nicht heißen muß, daß eine bestimmte Hardware gar nicht erkannt wird, sondern mal nicht und mal doch. In Deinem Fall funktionieren Klänge, Geräusche etc. ja anscheinend teilweise. Meistens ist es so, daß für den Vordergrund-Sound Wavetable-Dateien verwendet werden und für den Hintergrund-Sound irgend ein anderes (evtl. proprietäres) Format in oft geringerer Qualität. Sieht beinahe so aus, als ob eines funktioniert und das andere nicht. Aber anstatt irgendwie und irgendwo herumzustochern, sollte systematisch herangegangen werden. Dazu muß erst einmal geklärt werden, ob das System auf festen Füßen steht. Im Grundsatz fängt man erst einmal an zu klären, ob überhaupt Systemklänge erzeugt werden können oder der Rechner stumm ist. Falls stumm (was in Deinem Fall ja nicht ist; trotzdem mal reinschauen), im Gerätemanager (ich nutze Win XP und andere Systeme, vermute aber, daß bei Vista alles mindestens noch immer so ähnlich aussieht und heißt) nachschauen, ob ein Audiocontroller vorhanden ist (meist AC97). Wenn nicht, nachinstallieren; wenn gelbes Ausrufezeichen, Treiber noch mal installieren. Vielleicht gibt es neben der Recovery-Disk noch eine mit Treibern, speziell für Deinen Rechner oder einen Ordner auf dem Rechner, welcher diese Treiber enthält (man meint ja, sie sollten auf der Recovery-Disk sein, aber erfahrungsgemäß ist das von Hersteller zu Hersteller unterschiedlich)? Wenn Vista mit dem vorhandenen Kram nicht will, dann aktuellen Treiber aus dem Net holen (Rechnerhersteller, Motherboard-Hersteller, eine der üblichen Treiber-Sites). Gibt es noch andere gelbe Ausrufezeichen? Problemlösung versuchen, ähnlich wie oben beschrieben. Fehlen Codecs (mindestens Indeo, Windows Media Audio)? Mit einem anderen Rechner vergleichen, ob der mehr Codecs hat. Kann der Rechner Midi- und Wave-Dateien abspielen? Entsprechende Files mit beliebigem Player testen. Den Mixer aufrufen. Wavetable und Synthesizer müssen bereit und auf brauchbare Lautstärke eingestellt sein. Ist das alles in Ordnung, sind erst einmal die Grundlagen klar. Das bedeutet, daß Hardware und Betriebssystem miteinander korrespondieren und alle Arten von Tönen von sich geben können. Sollte das Spiel noch immer nicht richtig funktionieren, dann liegt das Problem entweder am Spiel (Einstellungen, alle Dateien vorhanden?) oder Spiel und Betriebssystem kommunizieren nicht richtig miteinander (Modi ausprobieren - XP-Kompatibilitätsmodus, Windows-/Microsoft-Update auf neuesten Stand bringen, Betriebssystem wechseln, Rechner wechseln, nicht nur für die Religiösen: aufs liebe Gottchen vertrauen - ohne Witz, das Verhalten von Vista ist nicht immer rational). Mit freundlichem Gruß KgWeb
  8. kgweb

    Probleme mit Fahrgeräuschen

    Hallo Mario "T6A2", wenn Du die Frage stellst, ob sich bei einem Absturz etwas ändern könnte, frage ich mich weitaus mehr als ich es am Anfang des Threads tat, wieso Du eigentlich nach einem simplen Absturz MSTS und Addon neu installieren musstest. War die Installation so zerschossen, daß die beiden Programme nicht mehr liefen? Falls ja, dann kann das genauso bei Teilen des Betriebssystems passiert sein, die während des Absturzes aktiv waren. Erzähl mal bitte was genaueres zum Absturz und seinen Folgen. Falls der Fall inzwischen gelöst ist, wäre eine Info zur Lösung auch ganz dufte. Mit freundlichem Gruß KgWeb
  9. kgweb

    .SMS Dateien fehlen?

    Hallo BVG-Tram, da greift wahrscheinlich ein anderes Programm auf diese Dateien zu. In dem Moment sind sie für den MSTS bzw. das Addon blockiert. Vista macht da sehr gern Probleme. Falls Du dieses vermeintliche Betriebssystem (na gut, nach etlichen Updates soll es ja besser geworden sein) nutzt, dann Kompatibilitätsmodus (XP) verwenden oder ausprobieren, welche Modi auch immer. Ansonsten bei jedem Betriebssystem ausprobieren ob es hilft, die Indexerstellung, Virenscanner, Adware-Scanner oder andere Software-Scanner vorübergehend abzuschalten. Wenn der Rechner ständig am Internet hängt, ist ein nicht sehr hohes, aber immerhin ein Risiko, Virenscanner und ähnliches abzuschalten. Sicherer ist es, so lange den Rechner vom Internet/Netzwerk zu trennen. Immer das Netzwerkkabel zu ziehen, ist mir zu doof; ich bevorzuge einen einfachen Knopfdruck. Lange hatte ich gesucht, aber seit ungefähr einem Jahr habe ich die Lösung. Deshalb mein Tip, weil anscheinend weitgehend unbekannt: eine Break-Box oder Netzwerkschalter (nicht Breakout-Box, ist was anderes; Switch wird zwar auch manchmal mit "Netzwerkschalter" übersetzt, ist aber auch was anderes). Klick - physisch vom Netzwerk getrennt, klick - wieder verbunden. Mit freundlichem Gruß KgWeb
  10. kgweb

    nehm wa mal an

    Nachdem der fast fertige Text durch irgendeine verquere Tastenkombination in Verbindung mit dem Touchpad zweimal im NUL:-Device verschwunden ist, kriege ich es jetzt hoffentlich hin. Hallo BahnJan, kannst Du Dir annähernd vorstellen, wie schwierig es ist, aus diesen Super-Strecken die Eine und Einzige herauszusuchen, die mir die Liebste wäre? Ich habe mehrmals hin- und hergeblättert und mehrmals für bis zu mehreren Stunden andere Dinge getan. Aber ich werde abstimmen, selbst wenn ich Tage zur Entscheidung brauche. Versprochen! So wie mir wird es bestimmt vielen der anderen Interessenten gehen, die bisher geschaut aber noch nicht abgestimmt haben. Besser fände ich es, wenn Du uns die Möglichkeit geben würdest, bis zu 3 Strecken auszuwählen. Da die Geschmäcker bekanntlich verschieden sind, würde sich dabei genauso ein Favorit herauskristallisieren, wie bei der Beschränkung auf eine Strecke. Aber es hätte den wichtigen Vorteil, daß alle mitmachen würden, die sich nicht relativ schnell für eine einzige Strecke entscheiden können oder möchten. Nimm statt der Radiobuttons Kontrollkästchen und schreibe dazu, daß bis zu drei Kreuze/Haken gemacht werden dürfen und die Beteiligung steigt. Mit freundlichem Gruß KgWeb
  11. Laut Luftweich ist noch immer der 28.05.2009 avisiert. KgWeb
  12. kgweb

    Download: TSP-BF Baumblütenexpress

    Vielleicht 'ne Sonderhaltestelle direkt an der Streuobstwiese oder so. Keinen Bahnsteig gesehen? Hat sicherlich das Geld nur für eine Wagenlänge Behelfsbahnsteig gereicht. *LOL* Mit schelmischem Gruß KgWeb
  13. kgweb

    Streckenwünsche

    Ich hätte einen besonderen Wunsch: eine O-Bus-Strecke. Aber die Darstellung der Fahrleitung ist vermutlich im MSTS nicht möglich? Bin als kleiner Steppke gern mit dem Ost-Berliner O-Bus gefahren. Leider war ich noch zu klein, um allein in der Stadt herumzugurken und später waren bei dem geringen Taschengeld auch die 10 Pfennig für einen Fahrschein ein Hindernis. Als die letzte Linie Anfang 1973 eingestellt wurde, war ich 11 Jahre alt. Die orangenen BVB-Angehörigenfreifahrtausweise wurden leider erst ein paar Jahre später eingeführt. Später als BVB-Mitarbeiter hatte ich ab und zu Zeit, Lust, Freifahrt und während des Wehrdienstes manchmal auch dienstlich die Möglichkeit in Potsdam mit der damals noch vorhandenen O-Bus-Linie zu fahren. Mit freundlichem Gruß KgWeb
  14. Hallo BahnJan, ich meine nicht, daß Du Dich aus besagtem Unterforum raushalten solltest sondern, daß Du deutlich machen sollst, daß Du dort zum Support nicht verpflichtet bist. Ein Auge drauf haben, ist ja allein schon aus rechtlichen Gründen erforderlich. Vielleicht sollte man an exponierter Stelle eine Linksammlung anlegen. In den letzten Wochen habe ich mehrere Sites zum Thema MSTS besucht. Dummerweise nicht immer einen Bookmark angelegt, weil die Qualität unterschiedlich ist und ich nicht nach Foren gesucht hab. Daß EGOYZZD installiert hat, hat er ja geschrieben. In der ersten Zeile hat er zwar das Wort "installiert" nicht benutzt, aber der Satz wäre sonst sinnlos. Er scheint ja eine wirkliche Version 1.00 zu haben. Nicht meinen Post vergessen. Die "Version 1.00"-Anzeige im Programm ist nicht relevant und wird auch angezeigt, wenn man schon längst 1.2 hat. Wichtig sind die Dateiversionen bestimmter Dateien und deren Datum. Problematisch ist, daß die fehlenden Datenstrukturen im 1.2-Update auch nicht vorhanden sind. Meine Vermutung, daß es vielleicht ein 1.1-Update gibt, sehe ich gerade durch Wikipedia bestätigt (ziemlich weit unten, unter "Patches"). Werde mal suchen. Mit freundlichem Gruß KgWeb
  15. Hallo liebes Straba Berlin-Köp Team, um das Addon-Forum sauber zu halten, indem dort ausschließlich direkte und eindeutig am Addon liegende Probleme behandelt werden, möchte ich anregen, ähnlich dem Off Topic Unterforum ein neues Unterforum "MSTS-Probleme" anzulegen und die beiden aktuellen Threads von EGOYZZD und ggf. noch ein paar andere Threads dorthin zu verschieben. Man könnte sie auch in den Off Topic Thread verschieben, aber die bisher dort veröffentlichten Inhalte sind sowohl gegenüber dem Addon als auch dem MSTS Off Topic. In dem Unterforum sollte der Hinweis gegeben werden, daß das Team dort keinen Support leistet - dazu nicht verpflichtet ist, denn Ihr seid ja für das Addon zuständig und habt den MSTS nicht geschrieben. Dann wissen auch neue Nutzer gleich Bescheid und brauchen nicht erst herummaulen. Wer von den anderen Nutzern helfen möchte, kann das gern tun. Sicherlich gibt es im Web einige Foren, die sich viel intensiver und schon seit Jahren mit dem MSTS beschäftigen. Trotzdem werden die meisten Nutzer sicherlich versucht sein, zuerst in der "eigenen" Community Hilfe zu finden. Außerdem gibt es Probleme, bei denen Anfangs nicht klar ist, ob das Addon Verursacher des Problems ist. Wie beim Problem von EGOYZZD. Er schreibt ja, daß bei ihm ein anderes Addon (L51) funktionieren würde, nur eben Köp nicht. Aber es scheint ja wohl eher am MSTS zu liegen. Der Admin oder die Admins sollten sich nicht scheuen Threads, sobald auf die das oben Gesagte zutrifft, sofort und rigoros in das neue Unterforum zu verschieben. Mit freundlichem Gruß KgWeb
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.