Jump to content
TrainTeamBerlin
rmpll

Sammelthread: Fehler & Probleme mit der BR 481

Recommended Posts

Nach jeder Szenarioinstallation muss das Addon neu installiert werden weil die Ansagen sonst nicht funktionieren.
Bin ich der Einzige der dieses Problem hat?

Share this post


Link to post

Hallo zusammen,

 

bitte entschuldigt, wenn ich heute aus Zeitgründen nur teils auf euren ausführlichen Input eingehe - ich habe alles wahrgenommen, Nootizen gemacht und werde es entsprechend in die nächsten Updates einfließen lassen. Aktuell sitze ich an der 1.03, die sicher nicht die letzte Version werden wird ;)

 

Am 14.7.2020 um 22:02 schrieb Surtur:

Jo die Beschleunigung sieht recht real aus allerdings finde ich, dass die Bremskraft/bremsleistung unter 20 Km/h zu schwach ist. selbst mit voll angezogener Bremse rollt das teil einnfach nur aus. 

Das stimmt nun wahrlich nicht (allse ihn mal wirklich ausrollen...), aber ja: die Bremskraft am unteren Ende ist aktuell begrenzt. Hier am Übergang von E- zu ep-Bremse haut einer der besch******ensten Railworks-Bugs rein, der eigentlich ein Überwinden der physikalischen Grundgesetze erfordert. Ich bin soweit zufrieden, dass dieses Problem mit der Schaffung der verschiedenen Fahrzeug-Versionen umgangen werden konnte, ohne anderswo neue Probleme zu schaffen, schaue aber im Zuge der nächsten Updates gern nochmal drauf, was sich hier verbessern lässt.

 

Am 14.7.2020 um 22:02 schrieb Surtur:

Ansonsten was mir noch aufgefallen ist, die realen Fahrpläne der strecke kann man einfach nicht einhalten. Das ist unmöglich. Eure mitgelieferten Fahrpläne für die Szenarios sind ganz gut und sehr gut machbar, aber wenn man im Freien/Schnellen Spiel nach realem Fahrplan fahren will - einfach unmöglich zu bewältigen.

...wo wir wieder bei den 35sec Mindesthaltezeit wären. Da müssen Szenaren einfach drauf ausgelegt werden.

 

Am 14.7.2020 um 22:23 schrieb Maperbauer:

Diese können zu jeder Zeit, also auch bei voller Fahrt, geöffnet werden. Das war auch vor 2006 schon so.

Stimmt, mittlerweile weiß ich sogar, dass nichtmal der Batterieschalter ind er Lage wäre, die Türen lahmzulegen. Wird angepasst. Ob ich das Zulaufen der Türen (wegen der leicht überwindbaren Arretierung im geöffneten Zustand) bei starken bremsungen umsetze, muss ich noch schauen... technisch kein Problem, verwirrt aber vielleicht manchen Nutzer.

 

Am 14.7.2020 um 22:23 schrieb Maperbauer:

...und nicht wie beim Modell, wo der gesamte Zug stromlos wird.

Wird er doch auch nicht: achte mal in Stromschienenlücken mit dem F5-Monitor drauf, je Viertel wird die Traktion anteilig abfallen, d.h. bspw. beim Halbzug auf 50% oder 0% des eigentlichen Sollwerts.

 

vor 2 Stunden schrieb Pichowski:

Nach jeder Szenarioinstallation muss das Addon neu installiert werden weil die Ansagen sonst nicht funktionieren.
Bin ich der Einzige der dieses Problem hat?

Ähm... logisch klingt das zunächst nicht, aber man soll ja niemals nie sagen :eyebrow: Um welche Szenarien geht es denn genau? Da möchte ich mal einen Blick auf die mitgelieferten Dateien werfen...

 

Viele Grüße,

Benjamin

Share this post


Link to post

Hallo,

 

was mir noch aufgefallen ist: Wenn ich den Fahr-Brems-Hebel von Fahren auf Bremsen stelle, geht der gesetzte Vsoll-Anzeiger im Tacho (rote Markierung) auf Null. Wenn ich dann auf Fahren gehe, Vsoll-Anzeige wieder da. Und: Der Vsoll-Steller bremst nicht herunter, sondern vermeidet nur eine Überschreitung. Habe natürlich Update 1.02 installiert.

 

Falls das schon jemand geschrieben haben sollte, sorry. Ich finde es gut, dass die Community Dinge sieht und Euch von TTB damit unterstützt.

 

Ansonsten prima Zug und tolle Szenarien. Weiter so!

 

Cheers!

 

Edit: Storno! Hätte die Anleitung lesen sollen. Soll wohl so sein. Aber ist das vorbildgetreu?

  • Like 1

Share this post


Link to post

Hallo Levitator,

 

genau, es ist gezielt so umgesetzt worden, wie es ist. Die rote Nadel der V-Soll-Anzeige geht auch beim Vorbild während der Bremsung auf Null zurück. Und es ist auch tatsächlich so, dass der 481er nur über eine Tempomat-Funktion verfügt, die bei V-Soll-Übertretungen keine Bremsung einleitet. So müssen bspw. Fahrten die Tunnelrampe hinunter selbst abgebremst werden.

 

Viele Grüße und weiter viel Spaß mit dem Fahrzeug,

Benjamin

  • Like 1

Share this post


Link to post

Hallo,

 

und wenn dann Jans Strecke fertig ist, wird es auch spannend die Einfahrt von Humbolthain nach Gesundbrunnen zu nehmen, wenn man an der Steigung durch den gemeinen Fdl gestoppt wurde...

 

Viele Grüße

Marcel T.

Share this post


Link to post
vor 8 Minuten schrieb Marcel Templin:

Hallo,

 

und wenn dann Jans Strecke fertig ist, wird es auch spannend die Einfahrt von Humbolthain nach Gesundbrunnen zu nehmen, wenn man an der Steigung durch den gemeinen Fdl gestoppt wurde...

 

Viele Grüße

Marcel T.

Dann nimm den beigefügten Stadtbahn-Reko. Das muss drücken im Gesicht. ;)

  • Like 1

Share this post


Link to post

Hallo zusammen, 

einen hab ich noch: Wäre es möglich (vorausgesetzt, die Community würde das begrüßen) bei Nicht-ZAT-Stationen die Bahnsteigansagen auch bei geschlossener Führerstandstür leise hörbar zu machen? Bzw. bei offener Fs-Tür etwas lauter. Bis dato nur bei kompletter Aussenansicht hörbar. Nur so ne Idee...

Schönen Abend allen!

 

Share this post


Link to post

Servus!

 

Ich hab ein komisches Problem mit der 481 v. 1.02, 

 

Ich schließe alle Türen es ertönt das Türschließsignal und die Türen sind geschlossen. Doch im Führerraum sehe ich immer noch das die Freigabe Links immer noch aktiv ist und ich kann trotz des mehrmaligem drücken der Ü taste so wie des knopfes mit der Maus die Freigabe nich herausnehmen. Ebenso nach einem Ausschalten der Batterie, des Hauptschalters und des Fahrschalters passiert nichts. 

 

Ich bitte da um Hilfe. 

 

Danke! 

Share this post


Link to post

Hallo zusammen,

 

vor 21 Stunden schrieb Levitator:

Wäre es möglich (vorausgesetzt, die Community würde das begrüßen) bei Nicht-ZAT-Stationen die Bahnsteigansagen auch bei geschlossener Führerstandstür leise hörbar zu machen?

Völlig unabhängig von Wille oder Sinnhaftigkeit der technische Hintergrund: die Bahnhofs- und Statiosnansagen lassen sich in der vorliegenden Masse und Komplexität nichtmit Bordmitteln des Train Simulators einbinden. Deshalb ist ein programm-externes Sound-System eines ebenfalls externen Programmierers fest ins Fahrzeug integriert worden. In diesem Soundsystem wurden einst Schnittstellen für zusätzliche Effekte (Hall, Lautstärke, ...) reserviert, aber nie mit Leben gefüllt. Problematisch kommt hinzu, dass in TrainSimulator-Skripten zwar zwischen innen und außen, aber nicht zweifelsfrei zwischen Führerstand und Fahrgastraum unterschieden werden kann. Vor dem Hintergrund sehe ich das Ganze eher nicht kommen, auch wenn die Idee m.E. Charme hat.

 

vor 17 Stunden schrieb MrPesaLink:

Ich schließe alle Türen es ertönt das Türschließsignal und die Türen sind geschlossen. Doch im Führerraum sehe ich immer noch das die Freigabe Links immer noch aktiv ist und ich kann trotz des mehrmaligem drücken der Ü taste so wie des knopfes mit der Maus die Freigabe nich herausnehmen.

Hier wäre nun zunächst interessant, was die Umstände waren: welches Szenario und welcher Halt genau sind betroffen? Lässt sich das Ganze reproduzieren? Handelt es sich um einen Halt mit Führerstandswechsel. Gern mir auch die Log-Dateien der betreffenden Fahrt aus ..\railworks\Assets\TrainTeamBerlin\TTB_BR481\Scripts\Logs zukommen lassen (Achtung: die Dateien der vorherigen Fahrt werden bei jedem Szenarioneustart gelöscht).

 

Viele Grüße,

Benjamin

Share this post


Link to post

Ich bin mir nicht sicher, ob dies ein Fehler im Spiel oder im Addon ist oder sogar etwas, das hinzugefügt wurde, aber wenn die Endhaltestelle erreicht ist, bleiben alle Passagiere im Zug, was es für kurze Strecken, in denen man sich vor dem Ende der Runde umdrehen muss, etwas unrealistisch macht line (Entschuldigung für die schlechten Germen im Englisch, also benutze ich Google Übersetzer

Share this post


Link to post

Hi Bob,

 

it's no problem to ask in English. The passenger simulation inside the trainset is a scripted feature of the addon vehicle. The boarding process is configured by trackside triggers that transfer data to the train when passing them. So the configuration of this feature is scenario specific. Please report some details when you miss passengers to get out of your trainset at the last station of your ride: I would like to know what the title of the scenario. And which stop of it is affected?

 

Best regards,

Benjamin

Share this post


Link to post
6 hours ago, BigBenjy said:

Hi Bob,

 

it's no problem to ask in English. The passenger simulation inside the trainset is a scripted feature of the addon vehicle. The boarding process is configured by trackside triggers that transfer data to the train when passing them. So the configuration of this feature is scenario specific. Please report some details when you miss passengers to get out of your trainset at the last station of your ride: I would like to know what the title of the scenario. And which stop of it is affected?

 

Best regards,

Benjamin

thanks for the reply wasn't sure if i could ask in English

and it was in quick drive as I don't have the Scenario pack that is needed for the Scenarios 

and I'm guessing that it wouldn't really work in free roam 

Share this post


Link to post
Am 18.7.2020 um 15:23 schrieb BigBenjy:

Ähm... logisch klingt das zunächst nicht, aber man soll ja niemals nie sagen :eyebrow: Um welche Szenarien geht es denn genau? Da möchte ich mal einen Blick auf die mitgelieferten Dateien werfen...

Hallo ,es tritt bei allen neu installierten Szenarien auf.

Share this post


Link to post

Hallo zusammen,

 

vor 15 Stunden schrieb bob1237:

thanks for the reply wasn't sure if i could ask in English

and it was in quick drive as I don't have the Scenario pack that is needed for the Scenarios 

and I'm guessing that it wouldn't really work in free roam 

This input is helpful: "Quick drive" scenarios are generic scenarios that are compiled from one template for each starting point (no matter what your destination is). For this reason, it's not possible to set up "passengers-leave-the-train"-triggers that match for each possible destination of a quick drive. They will only work for the last destination that was prepared. As quick drive scenarios are more a gaming feature than a simulation mode in general (not allowing to set up a lot of realistic characteristics nor realistic AI traffic schemes) this circumstnace is not that fatal in my eyes.

 

vor 5 Stunden schrieb Pichowski:

Hallo ,es tritt bei allen neu installierten Szenarien auf.

Diese Info ist leider etwas unpräzise: geht es um nachträglich installierte Szenarien des Addons selbst oder um Szenarien von Dritten? Mittlerweile sind mir einige der zusätzlich verfügbaren Downloads bekannt - in diesen wird keine Datei geliefert, die Einfluss auf die Lauffähigkeit der Ansagen hätte.

Auch stellt sich die Frage, was es mit den o.g. Ansagen-Aussetzern genau auf sich hat: wann genau funktionieren die Ansagen und wann nicht mehr? Reicht vielleicht ein Neustart des Simulators oder ein Rechnerneustart? Das würde auf ein lokales Audiotreiberproblem hindeuten. Auch das Eingreifen von Schutzsoftware (Antivirus, Firewall, ...) in die Kommunikation zwischen (Railworks-)Programmkomponenten sollte geprüft und ggf. ausgeschlossen werden.

 

@all: Noch eine gute Nachricht: gestern ist das Update 1.03 in die Testphase übergegeangen. Es wird ein bunter Mix aus kleineren Fehlerbehebungen, Anpassungen bezüglich nachträglich zugespielter Vorbildinfos und Neuerungen sein - aber eins ganz sicher nicht: das letzte Update, das kommen wird B) Da auch einige Tester im wohlverdienten Urlaub sind, wird es bis zur Veröffentlichung aber noch ein paar Tage dauern.

 

Viele Grüße,

Benjamin

  • Like 1
  • Thanks 1

Share this post


Link to post

Habe auch eine kleine Frage.....

 

Wenn ich ganz normal im freien Spiel fahre habe ich das Problem das einfach keine Abfertigung via Signal kommt. Ich stehe da manchmal Minutenlang am Bahnhof und bekomme kein Signal (ZP9). ZAT funktioniert und Abfertigung via Funk auch. 

 

An anderen Tagen funktioniert es denn wieder einwandfrei. Ich drücke erst die Türfreigabe und denn drücke ich die Taste T. Muss ich noch irgendwas beachten? Ich habe das Gefühl das ich irgendwas falsch machen, weil manchmal funktioniert es ja.

Share this post


Link to post

Hallo zusammen,

 

@Puffel1981 Grundsätzlich sollte sich die Zp9-Abfertigung im freien Spiel nicht von der in anderen Szenarien unterscheiden. Sofern keine zusätzlichen Trigger verbaut sind, greift die Standardwartezeit von 35 Sekunden. Im Vergleich zu den anderen Abfertigungsmodi aber noch Folgendes: Sowohl ZAT als auch die Funk-Abfertigung laufen spielintern rein fahrzeugseitig, d.h. das Ende des Fahrgastwechsels kann problemlos ermittelt werden. Bei der Abfertigung via Signal tritt die Besonderheit auf, dass am Signalanzeiger der Zustand des Zuges angezeigt werden soll - das ist insofern problematisch, als dass es im TrainSim keinerlei Kommunikation Zug -> Signal gibt. Der Signalanzeiger muss also mit vorab übermittelten Zeiten arbeiten und die Standzeit des Zuges runterzählen. Geht dabei etwas schief, bekommt der Signalanzeiger nicht mit, dass der Fahrgastwechsel am Zug längst beendet ist.

 

Lange Rede, kurzer Sinn: wenn es mal hakt, darf im Spiel auch ohne Zp9-Anzeige abgefahren werden, sobald der Fahrgastwechsel (bspw. im F3-Monitor verfolgbar) durchgelaufen ist. :ph34r: Ich werde mir das Thema aber fürs nächste Update nochmal mitnehmen und einige Werte des Signalanzeigers in ihrer Kalibrierung anpassen. Was in diesem Zusammenhang tatsächlich mit den aktuellen Werten problematisch wäre, ist das Überfahren des vorgesehen Haltepunkts (= "verbremsen", d.h. spielintern Überfahren des Signallinks). Sind denn bestimmte Stationen von dem Phänomen besonders häufig betroffen?

 

@all: Ab sofort ist das Update 1.03 verfügbar. Neben einige Fehlerbehebungen sind auch zusätzliche Anpassungen ans Vorbild enthalten. Unter den Neuerungen hervorzuheben sind der erweiterte KI-Verkehr in den "Schnellen Spielen" (u.a. Fernverkehr) sowie die neuen Drehgestellmodelle an den Spielerzügen. Alle Details stehen in der History, zum Update-Download bitte hier entlang :hierlang:

 

Viele Grüße,

Benjamin

 

1-03_01.jpg

Share this post


Link to post

I'm in the progress of making a custom scenario and I've placed a trigger just before Sudkreuz station for all passengers to leave the train however when i open the doors at said station the trigger is not working I've placed the trigger using the info in the manual am i doing something wrong or is it been overridden  

Share this post


Link to post

Hi Bob,

 

it's difficult to answer your question without knowing further detail of your scenario. Please have a look at the Log files created by the vehicles. They're stored in ..\railworks\Assets\TrainTeamberlin\TTB_BR481\Scripts\Logs. You can send me these files via mail or PM as well, I will have a look at it.

 

Best regards,

Benjamin

Share this post


Link to post

Einen schönen guten Abend, habe mich für diese Anfrage nun mal hier registriert.

Erst einmal meinen Dank für dieses schöne Produkt, es macht mir wirklich sehr viel Spaß mit der BR 481 zu fahren.

Nun zu meinem Problem:

Ich habe seit dem letzten Update (vermute ich) ein Problem: Im schnellen Spiel (und auch schon einmal in einem Szenario) entgleist bei der Ausfahrt aus dem Tunnel in Richtung Yorckstraße mein Zugverband, mit jeweils 40-50 km/h, welche da zulässig sind. Dies gab es bis zum letzten Update an dieser Stelle gefühlt nicht. 

 

39264957wo.jpg
 

39264954ob.jpg

Share this post


Link to post

Hallo Capricorn,

 

in der Tat, ich konnte das Ganze reproduzieren - aber der Übeltäter war schnell identifiziert :lawbreaker:

 

Ich habe dir per PN einen möglichen Lösungsansatz übermittelt. Können du und die Tester die Lösung bestätigen, kommt das Ganze möglichst zeitnah ins nächste Update.

 

Viele Grüße,

Benjamin

Share this post


Link to post

Hallo, ich würde auch mal meine Verbesserungsvorschläge zu dem vielversprechenden Addon vorbringen:

Großes Lob möchte ich für die vielen fahrzeugseitigen Funktionen vorbringen, insbesondere das FIS und die Abfertigungsmodi sind mit den vorhandenen Mitteln gut umgesetzt, auch das Fzg selbst vermittelt grafisch und akustisch ein stimmiges Bild.

Störend ist leider die Lautstärke einzelner Sounds: Der Fahrmotorlüfter ist innen wie außen viel zu laut, dieser ist in Realität eher dezent zu hören.

Beim Sander könnte man meinen, dass das Sandfallrohr direkt in den Führerstand mündet :lol:, also kann ich meinen Vorrednern zustimmen, das ist vieeeel zu laut.

Während die Beschleunigungsleistung relativ gut an die Realität heranreicht, verfehlt die Bremsleistung diese leider ziemlich eindeutig. Dabei ist bei der E-Bremse zu beobachten, dass sich der Bremsweg nur wenig verkürzt, wenn ich statt in Stufe 7 in 11 Bremse. Fakt ist, dass die Kiste wirklich nicht gut bremst, aber so schlecht wie im Simulator bei weitem nicht. Hier solltet ihr bitte nochmal nachjustieren.

Bei der Blendingbremse fällt auf, dass diese zu schwach ist und zu langsam anlegt, also eher blendet als bremst..:D

So muss man eigentlich immer bis zur 11 oder VB aussteuern, um eine realistische Betriebsbremsung hinzubekommen.

Selten kommen da bei mir in hohen Bremsstufen Quietschsounds - soll das so randomisiert sein?

In der Realität zischt es leise jedes Mal, wenn die Blendingbremse anlegt, verstärkt, oder löst, das ist außen besser als innen zu hören. Außerdem vermisse ich noch die Anfahrverzögerung mit dem leisen Zischen der pneumatischen Bremse.

Schön wäre es, wenn man noch den typischen Anhaltesound an verschieden starke Bremsungen anpasst, momentan wird ja immer die selbe Tonspur abgespielt. Die passt übrigens von der Geschwindigkeit nur dann wirklich, wenn ich bis in die VB ziehe...

  • Like 2

Share this post


Link to post

Nabend zusammen,
in Punkto Lautstärke der Sounds, Anfahrverzögerung, Bremsleistung und Anhaltesounds möchte ich @143-828 zustimmen.

Allerdings finde ich, dass im direkten Vergleich mit dem Originalfahrzeug auffällt, dass auch die Beschleunigung zu schwach ist. Das fällt besonders auf, wenn man auf das charakteristische Umschalten des Fahrsounds bei bestimmten Geschwindigkeiten achtet. Insbesondere von 0 bis 20 km/h ist das Fz im TS zu träge. 
Um meinen Punkt zu "beweisen" habe ich mal eine Führerstandsmitfahrt (in der der Tacho zusehen ist) mit dem TTB-Zug verglichen. Dabei habe ich beim echten Zug 7 Sekunden von 0 auf 20 km/h gemessen und beim TTB-Zug 9 Sekunden. Das klingt vielleicht marginal, fällt allerdings auf, wenn man den 481 gut kennt.


Positiv möchte ich anmerken, dass in den letzten Updates auf die Kritik meiner Vorredner eingegangen wurde.

  • Like 1

Share this post


Link to post

Moin zusammen,

 

danke für eure Anmerkungen. Das betrifft zum großen Teil Punkte, die für die weiteren Updates ohnehin schon auf der Liste stehen. Bei der weiteren Bearbeitung werde ich eure Hinweise beachten. Insbesondere zur Art der Einbindung von Anfahr- / und Anhaltesounds sowie den speziellen RW-Problemen mit einem Bremsblending im Allgemeinen ist ja hier im Forum zur Genüge geschrieben worden.

 

Am 16.9.2020 um 01:19 schrieb 143-828:

Selten kommen da bei mir in hohen Bremsstufen Quietschsounds - soll das so randomisiert sein?

Ja, dabei geht es allerdings weniger um die Bremsstufe als die Frage, welches Wetter vorherrscht und ob die pneumatische Bremse besonders häufig angesteuert wird, dazu steht auch einiges im Handbuch.

 

Viele Grüße,

Benjamin

Share this post


Link to post

Hallo zusammen,

mir ist aufgefallen, dass das charakteristische Geräusch der Spurkranzschmierung, was vor allem im Tunnel sehr häufig zu hören ist, vergessen wurde. Ich würde mich freuen, wenn das noch nachgeliefert wird.

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Furthermore you accept the Privacy Policy and the Terms of Use with using the forum.